<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://mesquitelocalnews.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://mesquitelocalnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <link media="all" href="https://mesquitelocalnews.com/wp-content/cache/autoptimize/css/autoptimize_e4c61035511829c2a5f8deee1840af20.css" rel="stylesheet" /><link media="screen" href="https://mesquitelocalnews.com/wp-content/cache/autoptimize/css/autoptimize_7db6a55c3392d14394c3a0867bdb2871.css" rel="stylesheet" /><title>Cassinelli: Carson City Mint coin dies uncovered | Mesquite Local News</title><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta name='robots' content='max-image-preview:large' /> <script type="text/javascript">let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//use.fontawesome.com' /><link href='https://sp-ao.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Mesquite Local News &raquo; Feed" href="https://mesquitelocalnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Mesquite Local News &raquo; Comments Feed" href="https://mesquitelocalnews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Mesquite Local News &raquo; Cassinelli: Carson City Mint coin dies uncovered Comments Feed" href="https://mesquitelocalnews.com/2021/11/07/cassinelli-carson-city-mint-coin-dies-uncovered/feed/" />  <script src="https://www.googletagmanager.com/gtag/js?id=UA-43030488-4"  type="text/javascript" data-cfasync="false" async></script> <script type="text/javascript" data-cfasync="false">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</script> <meta content="Extra v.4.10.8" name="generator"/><link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.14.0/css/all.css?ver=5.14.0' type='text/css' media='all' /> <script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/mesquitelocalnews.com","hash_tracking":"false","ua":"UA-43030488-4","v4_id":""};</script> <link rel="https://api.w.org/" href="https://mesquitelocalnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mesquitelocalnews.com/wp-json/wp/v2/posts/48163" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mesquitelocalnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mesquitelocalnews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.1" /><link rel="canonical" href="https://mesquitelocalnews.com/2021/11/07/cassinelli-carson-city-mint-coin-dies-uncovered/" /><link rel='shortlink' href='https://mesquitelocalnews.com/?p=48163' /><link rel="alternate" type="application/json+oembed" href="https://mesquitelocalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmesquitelocalnews.com%2F2021%2F11%2F07%2Fcassinelli-carson-city-mint-coin-dies-uncovered%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mesquitelocalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmesquitelocalnews.com%2F2021%2F11%2F07%2Fcassinelli-carson-city-mint-coin-dies-uncovered%2F&#038;format=xml" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://mesquitelocalnews.com/wp-content/uploads/2016/07/square-logo-trans.png" /><meta property="og:type" content="article" /><meta property="og:title" content="Cassinelli: Carson City Mint coin dies uncovered" /><meta property="og:url" content="https://mesquitelocalnews.com/2021/11/07/cassinelli-carson-city-mint-coin-dies-uncovered/" /><meta property="og:description" content="By Dennis Cassinelli During the winter of 1999, Cassinelli Landscaping and Construction was awarded the contract to construct a small park and plaza area between the Nevada State Museum in Carson C…" /><meta property="article:published_time" content="2021-11-07T18:24:40+00:00" /><meta property="article:modified_time" content="2021-11-06T17:27:41+00:00" /><meta property="og:site_name" content="Mesquite Local News" /><meta property="og:image" content="https://mesquitelocalnews.com/wp-content/uploads/2021/07/dennis-cassinelli-header1.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="288" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@MesquiteLocal" /><meta name="twitter:site" content="@MesquiteLocal" /><meta name="twitter:text:title" content="Cassinelli: Carson City Mint coin dies uncovered" /><meta name="twitter:image" content="https://mesquitelocalnews.com/wp-content/uploads/2021/07/dennis-cassinelli-header1.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" />  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3782074125919014" crossorigin="anonymous"></script> <div id="fb-root"></div>  <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1025, 480], [[728, 90]])
                            .addSize([768, 480], [[468, 60]])
                            .addSize([0, 0], [[320, 50]])
                            .build();

    googletag.defineSlot('/21804429111/mln-leaderboard', [[728,90],[468,60],[320,50]], 'div-gpt-ad-3850176-1')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/21804429111/mln-sidebar-1', [[300,250]], 'div-gpt-ad-3850176-2')
             .addService(googletag.pubads());
    googletag.defineSlot('/21804429111/mln-sidebar-2', [[300,250]], 'div-gpt-ad-3850176-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/21804429111/mln-sidebar-3', [[300,250]], 'div-gpt-ad-3850176-4')
             .addService(googletag.pubads());
    googletag.defineSlot('/21804429111/mln-sidebar-4', [[300,250]], 'div-gpt-ad-3850176-5')
             .addService(googletag.pubads());
    googletag.defineSlot('/21804429111/mln-sidebar-5', [[300,250]], 'div-gpt-ad-3850176-6')
             .addService(googletag.pubads());
    googletag.defineSlot('/21804429111/mln-sidebar-6', [[300,250]], 'div-gpt-ad-3850176-7')
             .addService(googletag.pubads());
    googletag.defineSlot('/21804429111/mln-sidebar-7', [[300,250]], 'div-gpt-ad-3850176-8')
             .addService(googletag.pubads());
    googletag.defineSlot('/21804429111/mln-sidebar-8', [[300,250]], 'div-gpt-ad-3850176-9')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });</script>    <script>var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="http://battlebornmedia.com">Battle Born Media</a> | Website by <a href="http://nvcmedia.com/">Nevada Central Media</a> using the Extra Theme by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a>');
});</script> </head><body class="post-template-default single single-post postid-48163 single-format-standard et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar wpbdp-with-button-styles et-db"><div id="page-container" class="page-container"><header class="header centered"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class=""><ul id="et-secondary-menu" class="nav"><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://mesquitelocalnews.com/about-us/">About</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://mesquitelocalnews.com/contact-us/">Contact</a></li></ul></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/mesquitelocal/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/mesquitelocal?lang=en" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://mesquitelocalnews.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <a class="logo" href="https://mesquitelocalnews.com/" data-fixed-height="51"> <noscript><img src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_2427,h_562/https://mesquitelocalnews.com/wp-content/uploads/2016/07/amp-logo.png" width="2427" height="562" alt="Mesquite Local News" /></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_2427,h_562/https://mesquitelocalnews.com/wp-content/uploads/2016/07/amp-logo.png' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_2427,h_562/https://mesquitelocalnews.com/wp-content/uploads/2016/07/amp-logo.png" width="2427" height="562" alt="Mesquite Local News" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-134"><a href="https://mesquitelocalnews.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="https://mesquitelocalnews.com/category/news/local-news/">Local News</a></li><li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="https://mesquitelocalnews.com/category/news/arizona-strip/">Arizona Strip</a></li><li id="menu-item-11530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11530"><a href="https://mesquitelocalnews.com/category/news/business/building-permit-reports/">Building Permit Reports</a></li><li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320"><a href="https://mesquitelocalnews.com/category/news/business/">Business</a><ul class="sub-menu"><li id="menu-item-321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="https://mesquitelocalnews.com/category/news/business/business-news/">Business News</a></li></ul></li><li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="https://mesquitelocalnews.com/category/news/community/">Community</a></li><li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="https://mesquitelocalnews.com/category/news/schools/">Schools</a></li><li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://mesquitelocalnews.com/category/news/clark-county/">Clark County</a></li><li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="https://mesquitelocalnews.com/category/news/state/">State</a></li><li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://mesquitelocalnews.com/category/news/fire-department/">Fire Department</a></li><li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="https://mesquitelocalnews.com/category/news/police-beat/">Police Beat</a></li><li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="https://mesquitelocalnews.com/category/news/police-blotter/">Police Blotter</a></li><li id="menu-item-1068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1068"><a href="https://mesquitelocalnews.com/category/news/politics-government/">Politics / Government</a></li><li id="menu-item-11528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11528"><a href="https://mesquitelocalnews.com/category/news/business/visitor-statistics/">Visitor Statistics</a></li></ul></li><li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317"><a href="https://mesquitelocalnews.com/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556"><a href="https://mesquitelocalnews.com/category/sports/bowling/">Bowling</a></li><li id="menu-item-559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559"><a href="https://mesquitelocalnews.com/category/sports/high-school/">High School</a></li><li id="menu-item-16556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16556"><a href="https://mesquitelocalnews.com/category/sports/athlete-of-the-week/">Athlete of the Week</a></li><li id="menu-item-557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-557"><a href="https://mesquitelocalnews.com/category/sports/community-sports/">Community</a></li><li id="menu-item-560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560"><a href="https://mesquitelocalnews.com/category/sports/rec-center/">Rec Center</a></li></ul></li><li id="menu-item-318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318"><a href="https://mesquitelocalnews.com/category/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562"><a href="https://mesquitelocalnews.com/category/opinion/editorials/">Editorials</a></li><li id="menu-item-319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="https://mesquitelocalnews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-15869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15869"><a href="https://mesquitelocalnews.com/category/opinion/weekly-cartoon/">Weekly Cartoon</a></li><li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a href="https://mesquitelocalnews.com/category/opinion/guest-columnist/">Guest Columnist</a></li><li id="menu-item-567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567"><a href="https://mesquitelocalnews.com/letter-to-the-editor/">Submit Letter to the Editor</a></li></ul></li><li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-440"><a href="https://mesquitelocalnews.com/category/columns/">Columns</a><ul class="sub-menu"><li id="menu-item-443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443"><a href="https://mesquitelocalnews.com/category/columns/blondies-babbles/">Blondie’s Babbles</a></li><li id="menu-item-2448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2448"><a href="https://mesquitelocalnews.com/category/columns/from-the-mayor/">From the Mayor</a></li><li id="menu-item-571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="https://mesquitelocalnews.com/category/columns/is-this-you/">Is This You?</a></li><li id="menu-item-15030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15030"><a href="https://mesquitelocalnews.com/category/columns/making-sentences/">Making Sentences</a></li><li id="menu-item-2072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2072"><a href="https://mesquitelocalnews.com/category/columns/point-of-view/">Point Of View</a></li><li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="https://mesquitelocalnews.com/category/columns/this-week-in-history/">This Week in History</a></li><li id="menu-item-1700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1700"><a href="https://mesquitelocalnews.com/category/columns/tom-mitchell/">Tom Mitchell</a></li></ul></li><li id="menu-item-37808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37808"><a href="https://mesquitelocalnews.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li id="menu-item-384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384"><a href="https://mesquitelocalnews.com/category/lifestyle/arts/">Arts</a></li><li id="menu-item-386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-386"><a href="https://mesquitelocalnews.com/category/lifestyle/clubs-groups/">Clubs / Groups</a></li><li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385"><a href="https://mesquitelocalnews.com/category/lifestyle/church-news-directory/">Church News / Directory</a></li><li id="menu-item-1062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1062"><a href="https://mesquitelocalnews.com/category/lifestyle/community-announcements/">Community Announcements</a></li><li id="menu-item-1063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1063"><a href="https://mesquitelocalnews.com/category/lifestyle/entertainment/">Entertainment</a></li><li id="menu-item-1066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1066"><a href="https://mesquitelocalnews.com/category/lifestyle/healthcare-news/">Healthcare News</a></li><li id="menu-item-5451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5451"><a href="https://mesquitelocalnews.com/category/lifestyle/house-home-special/">House &amp; Home Special</a></li><li id="menu-item-16555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16555"><a href="https://mesquitelocalnews.com/category/lifestyle/musician-of-the-week/">Musician of the Week</a></li><li id="menu-item-387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387"><a href="https://mesquitelocalnews.com/category/lifestyle/mesquitenv-gov-departments-animal-control/">Mesquite Animal Shelter</a></li><li id="menu-item-3147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3147"><a href="https://mesquitelocalnews.com/category/lifestyle/senior-center-news/">Senior Center News</a></li></ul></li><li id="menu-item-1067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1067"><a href="https://mesquitelocalnews.com/category/obituaries/">Obituaries</a></li><li id="menu-item-39953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39953"><a href="https://mesquitelocalnews.com/category/eedition/">e-Edition</a></li><li id="menu-item-46637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46637"><a href="https://mesquitelocalnews.com/category/classifieds/">Classifieds</a></li><li id="menu-item-40015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40015"><a href="https://mesquitelocalnews.com/advertise/">Advertise</a></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div class="container"><div class="et_pb_extra_row etad header_below"><div id="div-gpt-ad-3850176-1"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-3850176-1'); });</script> </div></div></div><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-48163" class="module single-post-module post-48163 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-dennis-cassinelli-historian tag-dennis-cassinelli et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">Cassinelli: Carson City Mint coin dies uncovered</h1><div class="post-meta vcard"><p>Posted by <a href="https://mesquitelocalnews.com/author/mlnbbm/" class="url fn" title="Posts by mlnbbm" rel="author">mlnbbm</a> | <span class="updated">Nov 7, 2021</span> | <a href="https://mesquitelocalnews.com/category/columns/" rel="tag">Columns</a>, <a href="https://mesquitelocalnews.com/category/columns/dennis-cassinelli-historian/" rel="tag">Dennis Cassinelli-Historian</a> | <a class="comments-link" href="https://mesquitelocalnews.com/2021/11/07/cassinelli-carson-city-mint-coin-dies-uncovered/#comments">1 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p></div></div><div class="post-thumbnail header"> <noscript><img src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mesquitelocalnews.com/wp-content/uploads/2021/07/dennis-cassinelli-header1.jpg" alt="Cassinelli: Carson City Mint coin dies uncovered" /></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://mesquitelocalnews.com/wp-content/uploads/2021/07/dennis-cassinelli-header1.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mesquitelocalnews.com/wp-content/uploads/2021/07/dennis-cassinelli-header1.jpg" alt="Cassinelli: Carson City Mint coin dies uncovered" /></div><div class="post-wrap"><div class="post-content entry-content"><p><em><strong>By Dennis Cassinelli</strong></em></p><div>During the winter of 1999, Cassinelli Landscaping and Construction was awarded the contract to construct a small park and plaza area between the Nevada State Museum in Carson City and the old bank building across Caroline Street. The old bank building is now the location of the museum gift<img class="lazy lazy-hidden wp-image-44303 alignright" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_359,h_103/https://mesquitelocalnews.com/wp-content/uploads/2021/07/dennis-cassinelli-header1.jpg" alt="" width="359" height="103" data-lazy-srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1000/https://mesquitelocalnews.com/wp-content/uploads/2021/07/dennis-cassinelli-header1.jpg 1000w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300/https://mesquitelocalnews.com/wp-content/uploads/2021/07/dennis-cassinelli-header1-300x86.jpg 300w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_768/https://mesquitelocalnews.com/wp-content/uploads/2021/07/dennis-cassinelli-header1-768x221.jpg 768w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_150/https://mesquitelocalnews.com/wp-content/uploads/2021/07/dennis-cassinelli-header1-150x43.jpg 150w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500/https://mesquitelocalnews.com/wp-content/uploads/2021/07/dennis-cassinelli-header1-500x144.jpg 500w" data-lazy-sizes="(max-width: 359px) 100vw, 359px" /><noscript><img class="wp-image-44303 alignright" src="https://mesquitelocalnews.com/wp-content/uploads/2021/07/dennis-cassinelli-header1.jpg" alt="" width="359" height="103" srcset="https://mesquitelocalnews.com/wp-content/uploads/2021/07/dennis-cassinelli-header1.jpg 1000w, https://mesquitelocalnews.com/wp-content/uploads/2021/07/dennis-cassinelli-header1-300x86.jpg 300w, https://mesquitelocalnews.com/wp-content/uploads/2021/07/dennis-cassinelli-header1-768x221.jpg 768w, https://mesquitelocalnews.com/wp-content/uploads/2021/07/dennis-cassinelli-header1-150x43.jpg 150w, https://mesquitelocalnews.com/wp-content/uploads/2021/07/dennis-cassinelli-header1-500x144.jpg 500w" sizes="(max-width: 359px) 100vw, 359px" /></noscript> shop and additional exhibit space. The Nevada State Museum building was the former United States Branch Mint from 1870 to 1893.</div><div></div><div>This branch mint was established to process the vast wealth from the Virginia City Comstock mines into coins for use throughout the American West. In addition, thousands of trade dollars were minted here for trade with foreign countries. Between the two buildings had been the train yard where the Virginia and Truckee railroad delivered gold and silver bullion to the mint and shipped out finished coins for distribution.<span style="font-family: Palatino;">      </span></div><div><div><span style="font-family: Palatino;">   </span></div><div><span style="font-family: Palatino;">As work progressed, my crew and I tore out the entire block of Caroline Street where the railroad yard, the blacksmith shop and foundry had on</span><span style="font-family: Palatino;">ce stood. We used a backhoe to remove the old curbs, sidewalks and pavement. As we dug deeper into the excavations, we started digging up rusty tools, railroad spikes, horseshoes, bricks and other old remnants of the past. </span></div><div></div><div><span style="font-family: Palatino;">Occasionally, some of the museum staff would come out and jokingly ask me if I had found any coins or silver bars yet. I always replied that I had not found any yet, but when I did, they would be the first to know. They eagerly examined the spoil pile of my excavations for any “treasures” they might find. We had to keep a security fence up around the project to keep weekend metal detector jockeys from ransacking the </span><span style="font-family: Palatino;">site. Despite our efforts, there was evidence people picked through the excavations when no one was around.</span></div><div><span style="font-family: Palatino;">   </span></div><div><span style="font-family: Palatino;">Part of the project was to construct a trash-bin enclosure using some of the original sandstone blocks from the mint foundry. Adrian O’Brien, my equipment operator, was digging the footings for the enclosure when he stopped and informed me that he had uncovered some “rusty old bearings.” I went over to see if I could identify what they were. The items he was digging up were solid cylinders of iron, slightly tapered at one end, about 2 1/2” long and 2” in diameter. They weighed nearly a pound apiece and were extremely rusted. I immediately recognized that the items were some of the original coin dies from the Carson City Mint.</span></div><div><p>I took a 5-gallon plastic bucket about half-full of the dies home with me that evening and contemplated what I should do with them.  I knew if I tried to sell any of them, they easily could be traced back to me, because I was the only one being allowed to dig up the site where they could be found. I opted to do the right thing and report the find to the museum personnel. Because they were found on state property, they rightfully belonged to the State of Nevada.</p><p><span style="font-family: Palatino;"><span style="color: #373737;">The next morning, I brought three of the rusty dies to the curator of exhibits for the museum. He asked “where did you find those coin dies?</span></span>”  I then showed him the 5-gallon bucket full of dies and showed him the excavation where many more were visible protruding from the sides of the trench. He told me the museum had no more than two or three of the original dies that had been used to stamp the Comstock silver and gold into coins. This had to be one of the most significant discoveries made at the museum since the branch mint was closed in 1893.</p><p>Archaeologist Gene Hattori was called to conduct an archaeological dig of the site to recover the coin dies. He brought in a team of specialists with ultrasound metal-detecting equipment and plotted several “hot spots” that showed potential of having considerable buried metal. I assisted him by using the backhoe to uncover some of these areas to reveal the artifacts buried beneath. Most of the dies were extremely rusted. A few had some lettering and stars visible, but not much detail. All had an X ground into them for cancellation — except the dime dies, which had a single slash across the face. The X, or slash, usually was placed so the date was still visible.</p></div></div><div><div><div><p>Gene asked me to uncover one of the “hot spots” that was especially tantalizing. When I dug down, I uncovered a large sheet of what either was tin or rusted sheet metal. Gene carefully removed the metal and exposed a nest of coin dies. They were in nearly perfect condition because the soil and moisture had not been in contact with the dies, so they hadn’t rusted. For two days he removed the dies until he felt he had recovered enough of them for study. He then asked me to use the equipment to fill in the excavations so future archaeologists could examine the site at a later date. By the time I covered up the site and paved over the area, the archaeologists had recovered more than 500 of the Carson City coin dies.</p></div><div><p><span style="font-family: Palatino;">The dies included silver dimes, 20-cent pieces, quarters, half dollars, silver dollars, trade dollars, $5 gold, $10 gold and $20 gold. Both obverse and reverse (heads and tails) dies were recovered. Often, there was more than one set of dies for a denomination of the same date. Many had the date and denomination visible. A few had the “CC” mint mark visible. Many others had either a single “C” or “CC” stamped on the side of the die to identify them as dies prepared by the Philadelphia mint for use in the Carson City Branch Mint. All dies were manufactured in Philadelphia and shipped by railroad to the branch mints in those days.   </span></p></div></div><div><p><span style="font-family: Palatino;">The employees of the old mint obviously had canceled the dies with an X or a slash across the surface, as is required by law for any dies to be discarded. Rather than melting them down or disposing of them in some other fashion, they simply dug a hole and buried them in the ground near a shed just outside the foundry building or possibly the blacksmith shop. The dates on the dies all were in the 1870s. </span></p><p><span style="font-family: Palatino;">There was at least one large cluster of rusted dies fused together like concrete. It’s on display at the museum, as are some of the dies that have been cleaned and restored. A few of the dies in good condition actually were used to stamp some coins complete with the cancellation mark. This was discontinued when it was found the old dies could be damaged by the pressure required to stamp the coins. The museum staff was kind enough to mention my name as the person who discovered and reported the find when it prepared the display.</span></p><div><em>This article is by Dayton Author and Historian, Dennis Cassinelli. You can order his books at a discount on his blog at <u><a href="http://denniscassinelli.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://denniscassinelli.com&amp;source=gmail&amp;ust=1636250222692000&amp;usg=AFQjCNHpQfM2tHHl0iEw7tcDMkSwob-mqg">denniscassinelli.com</a></u>  Just click on ”order books&#8221; </em></div></div></div></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://mesquitelocalnews.com/2021/11/07/cassinelli-carson-city-mint-coin-dies-uncovered/&#038;t=Cassinelli%3A%20Carson%20City%20Mint%20coin%20dies%20uncovered" class="social-share-link" title="Share &quot;Cassinelli: Carson City Mint coin dies uncovered&quot; via Facebook" data-network-name="facebook" data-share-title="Cassinelli: Carson City Mint coin dies uncovered" data-share-url="https://mesquitelocalnews.com/2021/11/07/cassinelli-carson-city-mint-coin-dies-uncovered/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span> </a><a href="http://twitter.com/intent/tweet?text=Cassinelli%3A%20Carson%20City%20Mint%20coin%20dies%20uncovered%20https://mesquitelocalnews.com/2021/11/07/cassinelli-carson-city-mint-coin-dies-uncovered/" class="social-share-link" title="Share &quot;Cassinelli: Carson City Mint coin dies uncovered&quot; via Twitter" data-network-name="twitter" data-share-title="Cassinelli: Carson City Mint coin dies uncovered" data-share-url="https://mesquitelocalnews.com/2021/11/07/cassinelli-carson-city-mint-coin-dies-uncovered/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span> </a><a href="https://plus.google.com/share?url=https://mesquitelocalnews.com/2021/11/07/cassinelli-carson-city-mint-coin-dies-uncovered/&#038;t=Cassinelli%3A%20Carson%20City%20Mint%20coin%20dies%20uncovered" class="social-share-link" title="Share &quot;Cassinelli: Carson City Mint coin dies uncovered&quot; via Google +" data-network-name="googleplus" data-share-title="Cassinelli: Carson City Mint coin dies uncovered" data-share-url="https://mesquitelocalnews.com/2021/11/07/cassinelli-carson-city-mint-coin-dies-uncovered/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span> </a><a href="https://www.tumblr.com/share?v=3&#038;u=https://mesquitelocalnews.com/2021/11/07/cassinelli-carson-city-mint-coin-dies-uncovered/&#038;t=Cassinelli%3A%20Carson%20City%20Mint%20coin%20dies%20uncovered" class="social-share-link" title="Share &quot;Cassinelli: Carson City Mint coin dies uncovered&quot; via Tumblr" data-network-name="tumblr" data-share-title="Cassinelli: Carson City Mint coin dies uncovered" data-share-url="https://mesquitelocalnews.com/2021/11/07/cassinelli-carson-city-mint-coin-dies-uncovered/"> <span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://mesquitelocalnews.com/2021/11/07/cassinelli-carson-city-mint-coin-dies-uncovered/&#038;description=Cassinelli%3A%20Carson%20City%20Mint%20coin%20dies%20uncovered&#038;media=https://mesquitelocalnews.com/wp-content/uploads/2021/07/dennis-cassinelli-header1-150x150.jpg" class="social-share-link" title="Share &quot;Cassinelli: Carson City Mint coin dies uncovered&quot; via Pinterest" data-network-name="pinterest" data-share-title="Cassinelli: Carson City Mint coin dies uncovered" data-share-url="https://mesquitelocalnews.com/2021/11/07/cassinelli-carson-city-mint-coin-dies-uncovered/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://mesquitelocalnews.com/2021/11/07/cassinelli-carson-city-mint-coin-dies-uncovered/&#038;title=Cassinelli%3A%20Carson%20City%20Mint%20coin%20dies%20uncovered" class="social-share-link" title="Share &quot;Cassinelli: Carson City Mint coin dies uncovered&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Cassinelli: Carson City Mint coin dies uncovered" data-share-url="https://mesquitelocalnews.com/2021/11/07/cassinelli-carson-city-mint-coin-dies-uncovered/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span> </a><a href="https://bufferapp.com/add?url=https://mesquitelocalnews.com/2021/11/07/cassinelli-carson-city-mint-coin-dies-uncovered/&#038;title=Cassinelli%3A%20Carson%20City%20Mint%20coin%20dies%20uncovered" class="social-share-link" title="Share &quot;Cassinelli: Carson City Mint coin dies uncovered&quot; via Buffer" data-network-name="buffer" data-share-title="Cassinelli: Carson City Mint coin dies uncovered" data-share-url="https://mesquitelocalnews.com/2021/11/07/cassinelli-carson-city-mint-coin-dies-uncovered/"> <span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span> </a><a href="http://www.stumbleupon.com/badge?url=https://mesquitelocalnews.com/2021/11/07/cassinelli-carson-city-mint-coin-dies-uncovered/&#038;title=Cassinelli%3A%20Carson%20City%20Mint%20coin%20dies%20uncovered" class="social-share-link" title="Share &quot;Cassinelli: Carson City Mint coin dies uncovered&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Cassinelli: Carson City Mint coin dies uncovered" data-share-url="https://mesquitelocalnews.com/2021/11/07/cassinelli-carson-city-mint-coin-dies-uncovered/"> <span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;Cassinelli: Carson City Mint coin dies uncovered&quot; via Email" data-network-name="basic_email" data-share-title="Cassinelli: Carson City Mint coin dies uncovered" data-share-url="https://mesquitelocalnews.com/2021/11/07/cassinelli-carson-city-mint-coin-dies-uncovered/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;Cassinelli: Carson City Mint coin dies uncovered&quot; via Print" data-network-name="basic_print" data-share-title="Cassinelli: Carson City Mint coin dies uncovered" data-share-url="https://mesquitelocalnews.com/2021/11/07/cassinelli-carson-city-mint-coin-dies-uncovered/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span> </a></div></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://mesquitelocalnews.com/2021/11/07/mesquite-community-calendar-nov-8-92021/" rel="prev"><span class="button">Previous</span><span class="title">Mesquite Community Calendar Nov 8 &#8211; 9,2021</span></a></div><div class="nav-link nav-link-next"> <a href="https://mesquitelocalnews.com/2021/11/08/mesquite-fire-and-rescue-log-nov-6-72021/" rel="next"><span class="button">Next</span><span class="title">Mesquite Fire and Rescue Log Nov 6 &#8211; 7,2021</span></a></div></div></nav><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About The Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar"> <img alt='mlnbbm' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src='https://secure.gravatar.com/avatar/b7a949671042e5607076547e9d7f1903?s=170&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/b7a949671042e5607076547e9d7f1903?s=340&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-170 photo' height='170' width='170' /><noscript><img alt='mlnbbm' src='https://secure.gravatar.com/avatar/b7a949671042e5607076547e9d7f1903?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b7a949671042e5607076547e9d7f1903?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' /></noscript></div><div class="author-box-description"><h4><a class="author-link url fn" href="https://mesquitelocalnews.com/author/mlnbbm/" rel="author" title="View all posts by mlnbbm">mlnbbm</a></h4><p class="note"></p><ul class="social-icons"></ul></div></div></div><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://mesquitelocalnews.com/2017/05/18/week-history-may-18-24/" title="This week in history May 18-24" class="post-thumbnail"> <noscript><img src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mesquitelocalnews.com/wp-content/uploads/2015/03/MLN-Museummar19-15-e1471537686891.jpg" alt="This week in history May 18-24" /></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://mesquitelocalnews.com/wp-content/uploads/2015/03/MLN-Museummar19-15-e1471537686891.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mesquitelocalnews.com/wp-content/uploads/2015/03/MLN-Museummar19-15-e1471537686891.jpg" alt="This week in history May 18-24" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://mesquitelocalnews.com/2017/05/18/week-history-may-18-24/">This week in history May 18-24</a></h4><p class="date"><span class="updated">May 18, 2017</span></p></div><div class="related-post"><div class="featured-image"><a href="https://mesquitelocalnews.com/2021/09/12/is-this-you-rice-or-bubbles/" title="Is This You?  Rice or Bubbles" class="post-thumbnail"> <noscript><img src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mesquitelocalnews.com/wp-content/uploads/2021/07/trina-mug.jpg" alt="Is This You?  Rice or Bubbles" /></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://mesquitelocalnews.com/wp-content/uploads/2021/07/trina-mug.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mesquitelocalnews.com/wp-content/uploads/2021/07/trina-mug.jpg" alt="Is This You?  Rice or Bubbles" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://mesquitelocalnews.com/2021/09/12/is-this-you-rice-or-bubbles/">Is This You?  Rice or Bubbles</a></h4><p class="date"><span class="updated">September 12, 2021</span></p></div><div class="related-post"><div class="featured-image"><a href="https://mesquitelocalnews.com/2018/01/02/new-year-brings-fresh-start/" title="A New Year Brings a Fresh Start" class="post-thumbnail"> <noscript><img src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mesquitelocalnews.com/wp-content/uploads/2017/05/lisa.jpg" alt="A New Year Brings a Fresh Start" /></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://mesquitelocalnews.com/wp-content/uploads/2017/05/lisa.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mesquitelocalnews.com/wp-content/uploads/2017/05/lisa.jpg" alt="A New Year Brings a Fresh Start" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://mesquitelocalnews.com/2018/01/02/new-year-brings-fresh-start/">A New Year Brings a Fresh Start</a></h4><p class="date"><span class="updated">January 2, 2018</span></p></div><div class="related-post"><div class="featured-image"><a href="https://mesquitelocalnews.com/2019/07/03/crystal-clear/" title="Crystal Clear" class="post-thumbnail"> <noscript><img src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mesquitelocalnews.com/wp-content/uploads/2014/06/trina-mug1.jpg" alt="Crystal Clear" /></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://mesquitelocalnews.com/wp-content/uploads/2014/06/trina-mug1.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mesquitelocalnews.com/wp-content/uploads/2014/06/trina-mug1.jpg" alt="Crystal Clear" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://mesquitelocalnews.com/2019/07/03/crystal-clear/">Crystal Clear</a></h4><p class="date"><span class="updated">July 3, 2019</span></p></div></div></div><section id="comment-wrap"><h2 id="comments" class="page_title">1 Comment</h2><ol class="commentlist clearfix"><li class="comment even thread-even depth-1" id="li-comment-276283"><article id="comment-276283" class="comment-body clearfix"><div class="comment_avatar"> <img alt='Burton weast' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src='https://secure.gravatar.com/avatar/3daf6ae0bdddabc9060b4ac2b39a8d69?s=80&#038;d=blank&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/3daf6ae0bdddabc9060b4ac2b39a8d69?s=160&#038;d=blank&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-80 photo' height='80' width='80' /><noscript><img alt='Burton weast' src='https://secure.gravatar.com/avatar/3daf6ae0bdddabc9060b4ac2b39a8d69?s=80&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/3daf6ae0bdddabc9060b4ac2b39a8d69?s=160&#038;d=blank&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Burton weast</span> <span class="comment_date"> on November 7, 2021 at 3:03 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Great story, and glad you did the right thing and turn them over to the museum.</p> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://mesquitelocalnews.com/2021/11/07/cassinelli-carson-city-mint-coin-dies-uncovered/?replytocom=276283#respond' data-commentid="276283" data-postid="48163" data-belowelement="comment-276283" data-respondelement="respond" data-replyto="Reply to Burton weast" aria-label='Reply to Burton weast'>Reply</a></span></div></div></article></li></ol><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/07/cassinelli-carson-city-mint-coin-dies-uncovered/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mesquitelocalnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='48163' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1636605132" /><div class="wantispam-group wantispam-group-q" style="clear: both;"> <label>Current ye@r <span class="required">*</span></label> <input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2021" /> <input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.2.8" autocomplete="off" /></div><div class="wantispam-group wantispam-group-e" style="display: none;"> <label>Leave this field empty</label> <input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" /></div></div></form></div></section></div><div class="et_pb_extra_column_sidebar"><div id="yikes_easy_mc_widget-2" class="et_pb_widget widget_yikes_easy_mc_widget"><h4 class="widgettitle"></h4><section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 "><section class="yikes-mailchimp-form-description yikes-mailchimp-form-description-1">Sign up for daily Mesquite Local News updates direct to your inbox!</section><form id="mesquite-email-list-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1"> <label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required "> <span class="EMAIL-label"> Email Address </span> <input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value=""> </label><div class="g-recaptcha" data-sitekey="6Lfb2yEUAAAAAIg4mFtafKo_No2VwZFJICzLi-u8" data-theme="light" data-type="image" data-size="normal" data-callback="" data-expired-callback=""></div> <input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value=""> <input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="35adb9aba2"> <input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1"> <button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button> <input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="98dd96e2e5"> <input type="hidden" name="_wp_http_referer" value="/2021/11/07/cassinelli-carson-city-mint-coin-dies-uncovered/" /></form></section></div><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"></h4><div class="textwidget custom-html-widget"><a href="https://ruralbusiness.com" style="font-weight: bold; font-size: 15px;"><h2>The Rural Business Show</h2></a> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe style=&quot;border: none&quot; src=&quot;//html5-player.libsyn.com/embed/destination/id/694556/height/360/theme/legacy/thumbnail/yes/direction/backward/no-cache/true/&quot; height=&quot;360&quot; width=&quot;100%&quot; scrolling=&quot;no&quot;  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen&gt;&lt;/iframe&gt;" alt=""><noscript><iframe style="border: none" src="//html5-player.libsyn.com/embed/destination/id/694556/height/360/theme/legacy/thumbnail/yes/direction/backward/no-cache/true/" height="360" width="100%" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe></noscript> <a href="https://ruralbusiness.com" style="font-weight: bold; font-size: 15px;">More Rural Business Content</a></div></div><div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><center><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe src=&quot;//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FMesquite-Local-News%2F152547778130177&amp;width=336&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=113026708710122&quot; scrolling=&quot;no&quot; frameborder=&quot;0&quot; style=&quot;border:none; overflow:hidden; width:100%; height:590px;&quot; allowTransparency=&quot;true&quot;&gt;&lt;/iframe&gt;" alt=""><noscript><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FMesquite-Local-News%2F152547778130177&amp;width=336&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=113026708710122" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:590px;" allowTransparency="true"></iframe></noscript><center></div></div><div id="text-7" class="et_pb_widget widget_text"><h4 class="widgettitle">Local Links</h4><div class="textwidget"><h2>Local Links</h2><ul><li><a href="http://www.mesquiteanimalshelter.petfinder.com/" target="_blank" rel="noopener">Animal Shelter</a></li><li><a href="http://www.accessclarkcounty.com" target="_blank" rel="noopener">Clark County</a></li><li><a href="http://www.mesquitenv.com" target="_blank" rel="noopener">City of Mesquite</a></li><li><a href="https://www.facebook.com/desertdamesmesquitenv" target="_blank" rel="noopener">Desert Dames</a></li><li><a href="http://www.gmaf.net" target="_blank" rel="noopener">GMAF Arts Foundation</a></li><li><a href="http://www.mesquiteseniorgames.com/" target="_blank" rel="noopener">Mesquite Senior Games</a></li><li><a href="http://www.mesquiteshooters.org" target="_blank" rel="noopener">Mesquite Shooters</a></li><li><a href="http://www.mesquitetoestapteam.com/" target="_blank" rel="noopener">Mesquite-Toes</a></li><li><a href="http://forecast.weather.gov/MapClick.php?CityName=Mesquite&amp;state=NV&amp;site=VEF&amp;lat=36.7889&amp;lon=-114.143" target="_blank" rel="noopener">Local Weather</a></li><li><a href="http://www.relianceconnects.com" target="_blank" rel="noopener">Reliance Connects</a></li><li><a href="http://www.mesquitefineartscenter.com" target="_blank" rel="noopener">VVAA Artists</a></li><li><a href="http://www.vvtgnv.com/" target="_blank" rel="noopener">VV Theatre Group</a></li><li><a href="http://www.vvh2o.com" target="_blank" rel="noopener">VV Water District</a></li><li><a href="http://schools.ccsd.net/virginvalley/" target="_blank" rel="noopener">VVHS</a></li><li><a href="http://www.wecareforanimals.org" target="_blank" rel="noopener">We Care for Animals</a></li></ul></div></div><div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div style="text-align:center;"><a href="http://battlebornmedia.com"><img class="lazy lazy-hidden"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="http://www.elynews.com/wp-content/uploads/2015/01/logo.png"><noscript><img  src="http://www.elynews.com/wp-content/uploads/2015/01/logo.png"></noscript></a></div></div></div><div id="block-2" class="et_pb_widget widget_block"><p></p><div id="div-gpt-ad-3850176-2"> <script><br />
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3850176-2'); });<br /></script> </div><p></p></div><div id="block-10" class="et_pb_widget widget_block widget_media_image"><div class="wp-block-image"><figure class="aligncenter size-full"><noscript><img width="300" height="250" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_250/https://mesquitelocalnews.com/wp-content/uploads/2021/09/RobertBishop_Web_8-16-21-1-1.jpg" alt="" class="wp-image-47181"/></noscript><img width="300" height="250" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_300,h_250/https://mesquitelocalnews.com/wp-content/uploads/2021/09/RobertBishop_Web_8-16-21-1-1.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_250/https://mesquitelocalnews.com/wp-content/uploads/2021/09/RobertBishop_Web_8-16-21-1-1.jpg" alt="" class="lazyload wp-image-47181"/></figure></div></div><div id="block-3" class="et_pb_widget widget_block"><p></p><div id="div-gpt-ad-3850176-3"> <script><br />
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3850176-3'); });<br /></script> </div><p></p></div><div id="block-4" class="et_pb_widget widget_block"><p></p><div id="div-gpt-ad-3850176-4"> <script><br />
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3850176-4'); });<br /></script> </div><p></p></div><div id="block-5" class="et_pb_widget widget_block"><p></p><div id="div-gpt-ad-3850176-5"> <script><br />
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3850176-5'); });<br /></script> </div><p></p></div><div id="block-6" class="et_pb_widget widget_block"><p></p><div id="div-gpt-ad-3850176-6"> <script><br />
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3850176-6'); });<br /></script> </div><p></p></div><div id="block-7" class="et_pb_widget widget_block"><p></p><div id="div-gpt-ad-3850176-7"> <script><br />
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3850176-7'); });<br /></script> </div><p></p></div><div id="block-8" class="et_pb_widget widget_block"><p></p><div id="div-gpt-ad-3850176-8"> <script><br />
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3850176-8'); });<br /></script> </div><p></p></div><div id="block-9" class="et_pb_widget widget_block"><p></p><div id="div-gpt-ad-3850176-9"> <script><br />
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3850176-9'); });<br /></script> </div><p></p></div></div></div></div></div><div class="container"><div class="et_pb_extra_row etad footer_above"><div id="div-gpt-ad-9018785-2" style="float: none; margin: 0 auto;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-9018785-2'); });</script> </div></div></div><footer id="footer" class="footer_columns_3"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div id='div-gpt-ad-3381605-2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-3381605-2'); });</script> </div></div></div></div></div></div><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p></div></div></footer></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://mesquitelocalnews.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.2'></script> <script type='text/javascript' src='https://mesquitelocalnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' id='jquery-js-after'>jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});</script> <script type='text/javascript' src='https://mesquitelocalnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://mesquitelocalnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/mesquitelocalnews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' id='extra-scripts-js-extra'>var EXTRA = {"images_uri":"https:\/\/mesquitelocalnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/mesquitelocalnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"28cdc0a8ca","timeline_nonce":"9bdbeb3e63","blog_feed_nonce":"ecbc361c7c","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/mesquitelocalnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/mesquitelocalnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/mesquitelocalnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"d30e701031","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"cb78e346f7","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"48163","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];</script> <script type='text/javascript' id='jquery-fancybox-js-after'>var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);</script> <script type='text/javascript' id='form-submission-helpers-js-extra'>var form_submission_helpers = {"ajax_url":"https:\/\/mesquitelocalnews.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/mesquitelocalnews.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"48163"};</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;onload=renderReCaptchaCallback&#038;render=explicit&#038;ver=all' id='google-recaptcha-js-js'></script> <script type='text/javascript' id='yikes-easy-mc-ajax-js-extra'>var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/mesquitelocalnews.com\/wp-admin\/admin-ajax.php","page_data":"48163","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/mesquitelocalnews.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/mesquitelocalnews.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"d2a8ae86fd","feedback_message_placement":"before"};</script> <script defer src="https://mesquitelocalnews.com/wp-content/cache/autoptimize/js/autoptimize_0340276f48936368f87617b524f06858.js"></script></body></html>