<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://mesquitelocalnews.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://mesquitelocalnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <link media="all" href="https://mesquitelocalnews.com/wp-content/cache/autoptimize/css/autoptimize_91d9bd6bfad3059e1740243aa81728eb.css" rel="stylesheet" /><link media="screen" href="https://mesquitelocalnews.com/wp-content/cache/autoptimize/css/autoptimize_7db6a55c3392d14394c3a0867bdb2871.css" rel="stylesheet" /><title>Mesquite Police Department Log Jan 22-23,2022 | Mesquite Local News</title><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta name='robots' content='max-image-preview:large' /> <script type="text/javascript">let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link href='https://sp-ao.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Mesquite Local News &raquo; Feed" href="https://mesquitelocalnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Mesquite Local News &raquo; Comments Feed" href="https://mesquitelocalnews.com/comments/feed/" />  <script src="https://www.googletagmanager.com/gtag/js?id=UA-43030488-4"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script> <script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script> <meta content="Extra v.4.14.2" name="generator"/> <script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/mesquitelocalnews.com","hash_tracking":"false","ua":"UA-43030488-4","v4_id":""};</script> <link rel="https://api.w.org/" href="https://mesquitelocalnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mesquitelocalnews.com/wp-json/wp/v2/posts/49428" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mesquitelocalnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mesquitelocalnews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.3" /><link rel="canonical" href="https://mesquitelocalnews.com/2022/01/25/mesquite-police-department-log-jan-22-232022/" /><link rel='shortlink' href='https://mesquitelocalnews.com/?p=49428' /><link rel="alternate" type="application/json+oembed" href="https://mesquitelocalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmesquitelocalnews.com%2F2022%2F01%2F25%2Fmesquite-police-department-log-jan-22-232022%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mesquitelocalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmesquitelocalnews.com%2F2022%2F01%2F25%2Fmesquite-police-department-log-jan-22-232022%2F&#038;format=xml" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://mesquitelocalnews.com/wp-content/uploads/2016/07/square-logo-trans.png" /><meta property="og:type" content="article" /><meta property="og:title" content="Mesquite Police Department Log Jan 22-23,2022" /><meta property="og:url" content="https://mesquitelocalnews.com/2022/01/25/mesquite-police-department-log-jan-22-232022/" /><meta property="og:description" content="01/24/22 Mesquite Police Department 6202 06:06 Daily Activity Log, with Synopsis Page: 1 Date: 01/22/22 For more information please contact our Public Information Officer at (702) 346-5262 &#8212;&amp;…" /><meta property="article:published_time" content="2022-01-25T17:31:17+00:00" /><meta property="article:modified_time" content="2022-01-25T17:32:44+00:00" /><meta property="og:site_name" content="Mesquite Local News" /><meta property="og:image" content="https://mesquitelocalnews.com/wp-content/uploads/2021/08/MPD-badge.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="600" /><meta property="og:image:alt" content="" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@MesquiteLocal" /><meta name="twitter:site" content="@MesquiteLocal" /><meta name="twitter:text:title" content="Mesquite Police Department Log Jan 22-23,2022" /><meta name="twitter:image" content="https://mesquitelocalnews.com/wp-content/uploads/2021/08/MPD-badge.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" />  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3782074125919014" crossorigin="anonymous"></script> <div id="fb-root"></div>  <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1025, 480], [[728, 90]])
                            .addSize([768, 480], [[468, 60]])
                            .addSize([0, 0], [[320, 50]])
                            .build();

    googletag.defineSlot('/21804429111/mln-leaderboard', [[728,90],[468,60],[320,50]], 'div-gpt-ad-3850176-1')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/21804429111/mln-sidebar-1', [[300,250]], 'div-gpt-ad-3850176-2')
             .addService(googletag.pubads());
    googletag.defineSlot('/21804429111/mln-sidebar-2', [[300,250]], 'div-gpt-ad-3850176-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/21804429111/mln-sidebar-3', [[300,250]], 'div-gpt-ad-3850176-4')
             .addService(googletag.pubads());
    googletag.defineSlot('/21804429111/mln-sidebar-4', [[300,250]], 'div-gpt-ad-3850176-5')
             .addService(googletag.pubads());
    googletag.defineSlot('/21804429111/mln-sidebar-5', [[300,250]], 'div-gpt-ad-3850176-6')
             .addService(googletag.pubads());
    googletag.defineSlot('/21804429111/mln-sidebar-6', [[300,250]], 'div-gpt-ad-3850176-7')
             .addService(googletag.pubads());
    googletag.defineSlot('/21804429111/mln-sidebar-7', [[300,250]], 'div-gpt-ad-3850176-8')
             .addService(googletag.pubads());
    googletag.defineSlot('/21804429111/mln-sidebar-8', [[300,250]], 'div-gpt-ad-3850176-9')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });</script>    <script>var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="http://battlebornmedia.com">Battle Born Media</a> | Website by <a href="http://nvcmedia.com/">Nevada Central Media</a> using the Extra Theme by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a>');
});</script> </head><body class="post-template-default single single-post postid-49428 single-format-standard et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar wpbdp-with-button-styles et-db"><div id="page-container" class="page-container"><header class="header centered"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class=""><ul id="et-secondary-menu" class="nav"><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://mesquitelocalnews.com/about-us/">About</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://mesquitelocalnews.com/contact-us/">Contact</a></li></ul></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/mesquitelocal/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/mesquitelocal?lang=en" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://mesquitelocalnews.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <a class="logo" href="https://mesquitelocalnews.com/" data-fixed-height="51"> <noscript><img src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_2427,h_562/https://mesquitelocalnews.com/wp-content/uploads/2016/07/amp-logo.png" width="2427" height="562" alt="Mesquite Local News" /></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_2427,h_562/https://mesquitelocalnews.com/wp-content/uploads/2016/07/amp-logo.png' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_2427,h_562/https://mesquitelocalnews.com/wp-content/uploads/2016/07/amp-logo.png" width="2427" height="562" alt="Mesquite Local News" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-134"><a href="https://mesquitelocalnews.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="https://mesquitelocalnews.com/category/news/local-news/">Local News</a></li><li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="https://mesquitelocalnews.com/category/news/arizona-strip/">Arizona Strip</a></li><li id="menu-item-11530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11530"><a href="https://mesquitelocalnews.com/category/news/business/building-permit-reports/">Building Permit Reports</a></li><li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320"><a href="https://mesquitelocalnews.com/category/news/business/">Business</a><ul class="sub-menu"><li id="menu-item-321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="https://mesquitelocalnews.com/category/news/business/business-news/">Business News</a></li></ul></li><li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="https://mesquitelocalnews.com/category/news/community/">Community</a></li><li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="https://mesquitelocalnews.com/category/news/schools/">Schools</a></li><li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://mesquitelocalnews.com/category/news/clark-county/">Clark County</a></li><li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="https://mesquitelocalnews.com/category/news/state/">State</a></li><li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://mesquitelocalnews.com/category/news/fire-department/">Fire Department</a></li><li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="https://mesquitelocalnews.com/category/news/police-beat/">Police Beat</a></li><li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143"><a href="https://mesquitelocalnews.com/category/news/police-blotter/">Police Blotter</a></li><li id="menu-item-1068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1068"><a href="https://mesquitelocalnews.com/category/news/politics-government/">Politics / Government</a></li><li id="menu-item-11528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11528"><a href="https://mesquitelocalnews.com/category/news/business/visitor-statistics/">Visitor Statistics</a></li></ul></li><li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317"><a href="https://mesquitelocalnews.com/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556"><a href="https://mesquitelocalnews.com/category/sports/bowling/">Bowling</a></li><li id="menu-item-559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559"><a href="https://mesquitelocalnews.com/category/sports/high-school/">High School</a></li><li id="menu-item-16556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16556"><a href="https://mesquitelocalnews.com/category/sports/athlete-of-the-week/">Athlete of the Week</a></li><li id="menu-item-557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-557"><a href="https://mesquitelocalnews.com/category/sports/community-sports/">Community</a></li><li id="menu-item-560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560"><a href="https://mesquitelocalnews.com/category/sports/rec-center/">Rec Center</a></li></ul></li><li id="menu-item-318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318"><a href="https://mesquitelocalnews.com/category/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562"><a href="https://mesquitelocalnews.com/category/opinion/editorials/">Editorials</a></li><li id="menu-item-319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="https://mesquitelocalnews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-15869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15869"><a href="https://mesquitelocalnews.com/category/opinion/weekly-cartoon/">Weekly Cartoon</a></li><li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a href="https://mesquitelocalnews.com/category/opinion/guest-columnist/">Guest Columnist</a></li><li id="menu-item-567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567"><a href="https://mesquitelocalnews.com/letter-to-the-editor/">Submit Letter to the Editor</a></li></ul></li><li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-440"><a href="https://mesquitelocalnews.com/category/columns/">Columns</a><ul class="sub-menu"><li id="menu-item-443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443"><a href="https://mesquitelocalnews.com/category/columns/blondies-babbles/">Blondie’s Babbles</a></li><li id="menu-item-2448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2448"><a href="https://mesquitelocalnews.com/category/columns/from-the-mayor/">From the Mayor</a></li><li id="menu-item-571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="https://mesquitelocalnews.com/category/columns/is-this-you/">Is This You?</a></li><li id="menu-item-15030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15030"><a href="https://mesquitelocalnews.com/category/columns/making-sentences/">Making Sentences</a></li><li id="menu-item-2072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2072"><a href="https://mesquitelocalnews.com/category/columns/point-of-view/">Point Of View</a></li><li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="https://mesquitelocalnews.com/category/columns/this-week-in-history/">This Week in History</a></li><li id="menu-item-1700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1700"><a href="https://mesquitelocalnews.com/category/columns/tom-mitchell/">Tom Mitchell</a></li></ul></li><li id="menu-item-37808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37808"><a href="https://mesquitelocalnews.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li id="menu-item-384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384"><a href="https://mesquitelocalnews.com/category/lifestyle/arts/">Arts</a></li><li id="menu-item-386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-386"><a href="https://mesquitelocalnews.com/category/lifestyle/clubs-groups/">Clubs / Groups</a></li><li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385"><a href="https://mesquitelocalnews.com/category/lifestyle/church-news-directory/">Church News / Directory</a></li><li id="menu-item-1062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1062"><a href="https://mesquitelocalnews.com/category/lifestyle/community-announcements/">Community Announcements</a></li><li id="menu-item-1063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1063"><a href="https://mesquitelocalnews.com/category/lifestyle/entertainment/">Entertainment</a></li><li id="menu-item-1066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1066"><a href="https://mesquitelocalnews.com/category/lifestyle/healthcare-news/">Healthcare News</a></li><li id="menu-item-5451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5451"><a href="https://mesquitelocalnews.com/category/lifestyle/house-home-special/">House &amp; Home Special</a></li><li id="menu-item-16555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16555"><a href="https://mesquitelocalnews.com/category/lifestyle/musician-of-the-week/">Musician of the Week</a></li><li id="menu-item-387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387"><a href="https://mesquitelocalnews.com/category/lifestyle/mesquitenv-gov-departments-animal-control/">Mesquite Animal Shelter</a></li><li id="menu-item-3147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3147"><a href="https://mesquitelocalnews.com/category/lifestyle/senior-center-news/">Senior Center News</a></li></ul></li><li id="menu-item-1067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1067"><a href="https://mesquitelocalnews.com/category/obituaries/">Obituaries</a></li><li id="menu-item-39953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39953"><a href="https://mesquitelocalnews.com/category/eedition/">e-Edition</a></li><li id="menu-item-46637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46637"><a href="https://mesquitelocalnews.com/category/classifieds/">Classifieds</a></li><li id="menu-item-40015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40015"><a href="https://mesquitelocalnews.com/advertise/">Advertise</a></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div class="container"><div class="et_pb_extra_row etad header_below"><div id="div-gpt-ad-3850176-1"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-3850176-1'); });</script> </div></div></div><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-49428" class="module single-post-module post-49428 post type-post status-publish format-standard has-post-thumbnail hentry category-police-blotter tag-mesquite-police-department-blotter et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">Mesquite Police Department Log Jan 22-23,2022</h1><div class="post-meta vcard"><p>Posted by <a href="https://mesquitelocalnews.com/author/abbey-snow/" class="url fn" title="Posts by Abbey Snow" rel="author">Abbey Snow</a> | <span class="updated">Jan 25, 2022</span> | <a href="https://mesquitelocalnews.com/category/news/police-blotter/" rel="tag">Police Blotter</a> | <a class="comments-link" href="https://mesquitelocalnews.com/2022/01/25/mesquite-police-department-log-jan-22-232022/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p></div></div><div class="post-thumbnail header"> <noscript><img src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mesquitelocalnews.com/wp-content/uploads/2021/08/MPD-badge.jpg" alt="Mesquite Police Department Log Jan 22-23,2022" /></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://mesquitelocalnews.com/wp-content/uploads/2021/08/MPD-badge.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mesquitelocalnews.com/wp-content/uploads/2021/08/MPD-badge.jpg" alt="Mesquite Police Department Log Jan 22-23,2022" /></div><div class="post-wrap"><div class="post-content entry-content"><pre>01/24/22                   Mesquite Police Department                       6202
06:06                  Daily Activity Log, with Synopsis             Page:     1

                               Date: 01/22/22

          For more information please contact our Public Information
                          Officer at (702) 346-5262
--------------------------------------------------------------------------------
220122046     Traffic Accident w/ Injuries
	Incident Address : MESA Blvd &amp; E PIONEER Blvd
	                   Mesquite             NV 89027
	Responding Officers: S Vent, J Gleave, J Cheney, E Baron, A Castan
	Disposition : Z    Non-Criminal Incidents


	Unit: 6185          Time Reported: 18:02      Time Dispatched:
	                    Time Arrived : 18:10      Time Completed : 18:25

	Unit: 6207          Time Reported: 18:02      Time Dispatched:
	                    Time Arrived : 18:10      Time Completed : 18:16

	Unit: A4            Time Reported: 18:02      Time Dispatched: 19:28
	                    Time Arrived : 18:10      Time Completed : 18:24

	Unit: B4            Time Reported: 18:02      Time Dispatched:
	                    Time Arrived : 18:10      Time Completed : 18:30

	Unit: ENG31         Time Reported: 18:02      Time Dispatched: 18:04
	                    Time Arrived :            Time Completed : 18:14

	Unit: R4            Time Reported: 18:02      Time Dispatched:
	                    Time Arrived : 18:10      Time Completed : 18:25

	Unit: RES11         Time Reported: 18:02      Time Dispatched: 18:04
	                    Time Arrived : 18:07      Time Completed : 18:23
Synopsis:

Officers responded to an accident involving a vehicle and a bicyclist.  One
adult male was issued a citation.


220122047     Traffic Stop
	Incident Address : W Mesquite Blvd
	                   Mesquite             NV 89027
	Responding Officers: S Vent, J Goodsell, J Cheney, E Baron, C Camp
	Disposition : E    Cleared by Adult Arrest


	Unit: 6185          Time Reported: 18:27      Time Dispatched:
	                    Time Arrived : 18:52      Time Completed : 20:57

	Unit: B4            Time Reported: 18:27      Time Dispatched:
	                    Time Arrived : 18:36      Time Completed : 21:18

	Unit: C4            Time Reported: 18:27      Time Dispatched:
	                    Time Arrived : 18:29      Time Completed : 19:06

	Unit: P3            Time Reported: 18:27      Time Dispatched:
	                    Time Arrived : 18:34      Time Completed : 18:50

	Unit: R4            Time Reported: 18:27      Time Dispatched: 22:03
	                    Time Arrived : 18:29      Time Completed : 19:06
Synopsis:

An officer conducted a traffic stop on a vehicle for a traffic violation. One
adult male and one adult female were arrested for possession of a stolen
vehicle.


220122048     Person On Foot
	Incident Address : W MESQUITE Blvd &amp; PALM Dr
	                   Mesquite             NV 89027
	Responding Officers: A Castaneda
	Disposition : Z    Non-Criminal Incidents


	Unit: 6207          Time Reported: 18:47      Time Dispatched:
	                    Time Arrived : 18:48      Time Completed : 18:51
Synopsis:




220122049     K9 Search
	Incident Address : W Mesquite Blvd
	                   Mesquite             NV 89027
	Responding Officers: J Goodsell
	Disposition : Z    Non-Criminal Incidents


	Unit: P3            Time Reported: 18:50      Time Dispatched: 19:57
	                    Time Arrived : 18:50      Time Completed : 21:20
Synopsis:




220122050     Suspicious Person/Circumstance
	Incident Address : N Grapevine Rd
	                   Mesquite             NV 89027
	Responding Officers: J Gleave, A Castaneda
	Disposition : Z    Non-Criminal Incidents


	Unit: 6207          Time Reported: 18:54      Time Dispatched: 19:05
	                    Time Arrived : 19:07      Time Completed : 19:23

	Unit: A4            Time Reported: 18:54      Time Dispatched: 19:05
	                    Time Arrived : 19:10      Time Completed : 19:27
Synopsis:




220122051     Citizen Assist
	Incident Address : Lisa Ln
	                   Mesquite             NV 89027
	Responding Officers: J Cheney, C Campos
	Disposition : Z    Non-Criminal Incidents


	Unit: C4            Time Reported: 18:58      Time Dispatched: 19:06
	                    Time Arrived : 19:10      Time Completed : 19:46

	Unit: R4            Time Reported: 18:58      Time Dispatched: 19:06
	                    Time Arrived : 19:10      Time Completed : 19:37
Synopsis:




220122052     Alarm
	Incident Address : Sage Way
	                   Mesquite             NV 89027
	Responding Officers: C Campos
	Disposition : Z    Non-Criminal Incidents


	Unit: C4            Time Reported: 19:08      Time Dispatched: 20:04
	                    Time Arrived : 20:04      Time Completed : 20:20
Synopsis:




220122053     Unknown Problem
	Incident Address : N Grapevine Rd
	                   Mesquite             NV 89027
	Responding Officers: CANCELLED
	Disposition : Z    Non-Criminal Incidents


	Unit: CANCELLED     Time Reported: 20:08      Time Dispatched:
	                    Time Arrived :            Time Completed : 20:33
Synopsis:




220122054     Suspicious Person/Circumstance
	Incident Address : E HAFEN LN
	                   Mesquite             NV 89027
	Responding Officers: C Campos
	Disposition : Z    Non-Criminal Incidents


	Unit: C4            Time Reported: 20:17      Time Dispatched: 20:20
	                    Time Arrived : 20:24      Time Completed : 20:28
Synopsis:




220122055     Suspicious Person/Circumstance
	Incident Address : Mesquite Springs Dr
	                   Mesquite             NV 89027
	Responding Officers: C Campos
	Disposition : Z    Non-Criminal Incidents


	Unit: C4            Time Reported: 20:22      Time Dispatched: 20:33
	                    Time Arrived : 20:33      Time Completed : 20:43
Synopsis:




220122056     Welfare Check
	Incident Address : W PIONEER Blvd &amp; N GRAPEVINE Rd
	                   Mesquite             NV 89027
	Responding Officers: C Campos
	Disposition : Z    Non-Criminal Incidents


	Unit: C4            Time Reported: 20:46      Time Dispatched: 20:48
	                    Time Arrived : 20:49      Time Completed : 21:03
Synopsis:




220122057     Trespassing
	Incident Address : Mesa Blvd
	                   Mesquite             NV 89027
	Responding Officers: J Goodsell, J Gleave, J Cheney, E Baron, C Ca
	Disposition : E    Cleared by Adult Arrest


	Unit: 6207          Time Reported: 21:08      Time Dispatched: 21:18
	                    Time Arrived : 21:27      Time Completed : 22:37

	Unit: A4            Time Reported: 21:08      Time Dispatched: 21:16
	                    Time Arrived : 21:20      Time Completed : 21:47

	Unit: B4            Time Reported: 21:08      Time Dispatched: 21:18
	                    Time Arrived : 21:20      Time Completed : 21:34

	Unit: C4            Time Reported: 21:08      Time Dispatched: 21:12
	                    Time Arrived : 21:15      Time Completed : 21:35

	Unit: P3            Time Reported: 21:08      Time Dispatched: 21:20
	                    Time Arrived : 21:22      Time Completed : 21:33

	Unit: R4            Time Reported: 21:08      Time Dispatched: 21:18
	                    Time Arrived : 21:22      Time Completed : 22:03
Synopsis:

Officers respond to a business regarding a trespass. One male was arrested for
obstruction a Public Officer.


220122058     Civil Matter
	Incident Address : Sun Valley Dr
	                   Mesquite             NV 89027
	Responding Officers: J Gleave, J Cheney
	Disposition : Z    Non-Criminal Incidents


	Unit: A4            Time Reported: 21:12      Time Dispatched:
	                    Time Arrived : 21:47      Time Completed : 22:44

	Unit: R4            Time Reported: 21:12      Time Dispatched:
	                    Time Arrived :            Time Completed : 21:18
Synopsis:




220122059     Traffic Stop
	Incident Address : N SANDHILL Blvd &amp; HILLSIDE Dr
	                   Mesquite             NV 89027
	Responding Officers: A Castaneda
	Disposition : A    Active


	Unit: 6207          Time Reported: 21:16      Time Dispatched:
	                    Time Arrived : 21:17      Time Completed : 21:18
Synopsis:




220122060     Civil Dispute
	Incident Address : E Pioneer Blvd
	                   Mesquite             NV 89027
	Responding Officers: J Goodsell, E Baron, C Campos
	Disposition : Z    Non-Criminal Incidents


	Unit: B4            Time Reported: 21:28      Time Dispatched: 21:34
	                    Time Arrived : 21:36      Time Completed : 22:44

	Unit: C4            Time Reported: 21:28      Time Dispatched: 21:35
	                    Time Arrived : 21:36      Time Completed : 21:54

	Unit: P3            Time Reported: 21:28      Time Dispatched: 21:33
	                    Time Arrived : 21:34      Time Completed : 21:55
Synopsis:




220122061     Miscellaneous CAD Call Record
	Incident Address : Sage Way
	                   Mesquite             NV 89027
	Responding Officers: E Baron
	Disposition : Z    Non-Criminal Incidents


	Unit: B4            Time Reported: 22:07      Time Dispatched: 06:18
	                    Time Arrived : 06:18      Time Completed : 02:21
Synopsis:




220122062     Civil Matter
	Incident Address : E Pioneer Blvd
	                   Mesquite             NV 89027
	Responding Officers: J Gleave, E Baron
	Disposition : Z    Non-Criminal Incidents


	Unit: A4            Time Reported: 22:38      Time Dispatched: 22:44
	                    Time Arrived : 22:45      Time Completed : 00:08

	Unit: B4            Time Reported: 22:38      Time Dispatched: 22:44
	                    Time Arrived : 22:47      Time Completed : 23:38
Synopsis:

Officers responded to a casino regarding a verbal dispute.  One adult female and
one adult female were trespassed from the business.


220122063     Noise Disturbance
	Incident Address : W Hafen Ln
	                   Mesquite             NV 89027
	Responding Officers: J Gleave
	Disposition : Z    Non-Criminal Incidents


	Unit: A4            Time Reported: 23:30      Time Dispatched: 00:14
	                    Time Arrived : 00:30      Time Completed : 00:34
Synopsis:




220123001     Miscellaneous CAD Call Record
	Incident Address : S Falcon Ridge Pkwy
	                   Mesquite             NV 89027
	Responding Officers: J Gleave
	Disposition : Z    Non-Criminal Incidents


	Unit: A4            Time Reported: 01:57      Time Dispatched:
	                    Time Arrived : 01:57      Time Completed : 01:59
Synopsis:




220123002     Miscellaneous CAD Call Record
	Incident Address : S Falcon Ridge Pkwy
	                   Mesquite             NV 89027
	Responding Officers: C Campos
	Disposition : Z    Non-Criminal Incidents


	Unit: C4            Time Reported: 02:19      Time Dispatched: 02:37
	                    Time Arrived : 02:20      Time Completed : 02:20
Synopsis:




220123003     Suspicious/Veh
	Incident Address : S FALCON RIDGE Pkwy
	                   Mesquite             NV 89027
	Responding Officers: J Cheney, E Baron, C Campos
	Disposition : Z    Non-Criminal Incidents


	Unit: B4            Time Reported: 02:20      Time Dispatched: 02:21
	                    Time Arrived : 02:25      Time Completed : 02:25

	Unit: C4            Time Reported: 02:20      Time Dispatched:
	                    Time Arrived : 02:20      Time Completed : 02:36

	Unit: R4            Time Reported: 02:20      Time Dispatched: 02:24
	                    Time Arrived :            Time Completed : 02:26
Synopsis:




220123004     Agency Assistance
	Incident Address : N SANDHILL Blvd &amp; I15 NB
	                   Mesquite             NV 89027
	Responding Officers: J Gleave, J Cheney, E Baron, C Campos
	Disposition : Z    Non-Criminal Incidents


	Unit: A4            Time Reported: 02:46      Time Dispatched: 02:49
	                    Time Arrived : 02:55      Time Completed : 03:31

	Unit: B4            Time Reported: 02:46      Time Dispatched: 02:55
	                    Time Arrived : 02:56      Time Completed : 03:03

	Unit: C4            Time Reported: 02:46      Time Dispatched: 02:55
	                    Time Arrived : 02:56      Time Completed : 03:09

	Unit: R4            Time Reported: 02:46      Time Dispatched: 02:50
	                    Time Arrived : 02:55      Time Completed : 03:02
Synopsis:




220123005     Miscellaneous CAD Call Record
	Incident Address : Sage Way
	                   Mesquite             NV 89027
	Responding Officers: S Vent, R Longman, J Gleave, E Baron, C Campo
	Disposition : Z    Non-Criminal Incidents


	Unit: A4            Time Reported: 05:19      Time Dispatched: 05:28
	                    Time Arrived : 05:49      Time Completed : 06:01

	Unit: B4            Time Reported: 05:19      Time Dispatched: 05:28
	                    Time Arrived : 05:24      Time Completed : 05:56

	Unit: C1            Time Reported: 05:19      Time Dispatched: 05:49
	                    Time Arrived :            Time Completed : 05:55

	Unit: C4            Time Reported: 05:19      Time Dispatched: 05:51
	                    Time Arrived : 05:52      Time Completed : 06:02

	Unit: R1            Time Reported: 05:19      Time Dispatched: 05:35
	                    Time Arrived : 05:35      Time Completed : 06:11
Synopsis:




22ACO0231     Animal Shelter Cleaning
	Incident Address : Haedy Way
	                   Mesquite             NV 89027
	Responding Officers: A Guardado
	Disposition : Z    Non-Criminal Incidents


	Unit: H4            Time Reported: 05:51      Time Dispatched:
	                    Time Arrived : 05:51      Time Completed : 06:51
Synopsis:




22ACO0232     Animal Shelter Cleaning
	Incident Address : Hardy Way
	                   Mesquite             NV 89027
	Responding Officers: E Andrade
	Disposition : Z    Non-Criminal Incidents


	Unit: H3            Time Reported: 05:57      Time Dispatched:
	                    Time Arrived : 05:57      Time Completed : 06:51
Synopsis:




22MCC0305     None LEO Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: A Chacon
	Disposition : Z    Non-Criminal Incidents


	Unit: 6173          Time Reported: 18:41      Time Dispatched:
	                    Time Arrived : 18:41      Time Completed : 19:29
Synopsis:




22MCC0306     Suspicious Person/Circumstance
	Incident Address : N Grapevine Rd
	                   Mesquite             NV 89027
	Responding Officers: J Gleave, A Castaneda
	Disposition : Z    Non-Criminal Incidents


	Unit: 6207          Time Reported: 18:54      Time Dispatched: 19:05
	                    Time Arrived : 19:07      Time Completed : 19:23

	Unit: A4            Time Reported: 18:54      Time Dispatched: 19:05
	                    Time Arrived : 19:10      Time Completed : 19:27
Synopsis:




22MCC0307     None LEO Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: H Law
	Disposition : Z    Non-Criminal Incidents


	Unit: 6203          Time Reported: 19:38      Time Dispatched: 19:40
	                    Time Arrived :            Time Completed : 19:42
Synopsis:




22MCC0308     None LEO Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: A Chacon
	Disposition : Z    Non-Criminal Incidents


	Unit: 6173          Time Reported: 19:39      Time Dispatched:
	                    Time Arrived : 19:40      Time Completed : 19:56
Synopsis:




22MCC0309     None LEO Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: A Chacon
	Disposition : Z    Non-Criminal Incidents


	Unit: 6173          Time Reported: 22:10      Time Dispatched:
	                    Time Arrived : 22:10      Time Completed : 22:10
Synopsis:




22MCC0310     None LEO Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: H Law
	Disposition : Z    Non-Criminal Incidents


	Unit: 6203          Time Reported: 02:13      Time Dispatched: 02:14
	                    Time Arrived :            Time Completed : 02:14
Synopsis:




22MCE0062     Parking Problem
	Incident Address : Mesa Blvd
	                   Mesquite             NV 89027
	Responding Officers: Terry Marquart, J Stallone
	Disposition : Z    Non-Criminal Incidents


	Unit: V1            Time Reported: 18:50      Time Dispatched:
	                    Time Arrived : 18:51      Time Completed : 19:06
Synopsis:




22MDC0034     None LEO Incident
	Incident Address : Hillside Dr
	                   Mesquite             NV 89027
	Responding Officers: H Rodriguez
	Disposition : Z    Non-Criminal Incidents


	Unit: J7            Time Reported: 21:10      Time Dispatched:
	                    Time Arrived : 21:11      Time Completed : 21:20
Synopsis:

One adult female was strip searched at the request of arresting officer.


22MDC0035     Safe Cell Hold Jail
	Incident Address : Hillside Dr
	                   Mesquite             NV 89027
	Responding Officers: B Knight
	Disposition : TRA  Transferred


	Unit: J6            Time Reported: 21:56      Time Dispatched:
	                    Time Arrived : 21:57      Time Completed : 05:29
Synopsis:

One white male extremley intoxicated resisting officers


          For more information please contact our Public Information
                          Officer at (702) 346-5262
--------------------------------------------------------------------------------
Report Includes:
All reported dates between `18:00:00 01/22/22` and `06:00:00 01/23/22`
All natures
All responsible officers
All received by officers
All dispositions
All locations
All cities
All agencies
--------------------------------------------------------------------------------
                  *** End of Report /sds/app/force/custom/rplwdal.18-6 ***</pre><pre>01/24/22                   Mesquite Police Department                       6202
18:06                  Daily Activity Log, with Synopsis             Page:     1

                               Date: 01/22/22

          For more information please contact our Public Information
                          Officer at (702) 346-5262
--------------------------------------------------------------------------------
220122017     Suspicious Person/Circumstance
	Incident Address : Sage Way
	                   Mesquite             NV 89027
	Responding Officers: Z Wood
	Disposition : Z    Non-Criminal Incidents


	Unit: B3            Time Reported: 06:19      Time Dispatched: 06:47
	                    Time Arrived : 06:47      Time Completed : 06:47
Synopsis:




220122018     Identification Check
	Incident Address : E Pioneer Blvd
	                   Mesquite             NV 89027
	Responding Officers: S Bruehl, R Longman
	Disposition : Z    Non-Criminal Incidents


	Unit: A3            Time Reported: 06:37      Time Dispatched: 06:43
	                    Time Arrived : 06:46      Time Completed : 06:40

	Unit: R3            Time Reported: 06:37      Time Dispatched: 06:40
	                    Time Arrived : 06:46      Time Completed : 07:00
Synopsis:




220122019     Miscellaneous CAD Call Record
	Incident Address : Sage Way
	                   Mesquite             NV 89027
	Responding Officers: Z Wood
	Disposition : Z    Non-Criminal Incidents


	Unit: B3            Time Reported: 06:43      Time Dispatched: 07:15
	                    Time Arrived : 07:15      Time Completed : 06:47
Synopsis:




220122020     Miscellaneous CAD Call Record
	Incident Address : N Sandhill Blvd
	                   Mesquite             NV 89027
	Responding Officers: R Longman
	Disposition : Z    Non-Criminal Incidents


	Unit: A3            Time Reported: 07:08      Time Dispatched:
	                    Time Arrived : 07:08      Time Completed : 07:16
Synopsis:




220122021     Miscellaneous CAD Call Record
	Incident Address : Sage Way
	                   Mesquite             NV 89027
	Responding Officers: Z Wood
	Disposition : Z    Non-Criminal Incidents


	Unit: B3            Time Reported: 07:31      Time Dispatched: 07:44
	                    Time Arrived : 07:44      Time Completed : 07:45
Synopsis:




220122022     Suspicious/Veh
	Incident Address : TURTLEBACK Rd &amp; CANYON VIEW Way
	                   Mesquite             NV 89027
	Responding Officers: S Bruehl, R Longman
	Disposition : Z    Non-Criminal Incidents


	Unit: A3            Time Reported: 09:01      Time Dispatched:
	                    Time Arrived : 09:02      Time Completed : 09:31

	Unit: R3            Time Reported: 09:01      Time Dispatched: 09:02
	                    Time Arrived : 09:02      Time Completed : 09:02
Synopsis:




220122023     Miscellaneous CAD Call Record
	Incident Address : TURTLEBACK Rd &amp; CANYON VIEW Way
	                   Mesquite             NV 89027
	Responding Officers: R Longman
	Disposition : Z    Non-Criminal Incidents


	Unit: A3            Time Reported: 09:32      Time Dispatched:
	                    Time Arrived : 09:32      Time Completed : 09:34
Synopsis:




220122024     Property Damage, Non Vandalism
	Incident Address : N GRAPEVINE Rd &amp; W MESQUITE Blvd
	                   Mesquite             NV 89027
	Responding Officers: Z Wood
	Disposition : Z    Non-Criminal Incidents


	Unit: B3            Time Reported: 09:34      Time Dispatched: 09:45
	                    Time Arrived : 09:34      Time Completed : 10:45
Synopsis:

Officers responded to a property damage call and a report was taken.


220122025     Miscellaneous CAD Call Record
	Incident Address : Canyon Dr
	                   Mesquite             NV 89027
	Responding Officers: R Longman
	Disposition : A    Active


	Unit: A3            Time Reported: 09:36      Time Dispatched:
	                    Time Arrived : 09:36      Time Completed : 09:37
Synopsis:




220122026     Miscellaneous CAD Call Record
	Incident Address : Sage Way
	                   Mesquite             NV 89027
	Responding Officers: S Bruehl
	Disposition : Z    Non-Criminal Incidents


	Unit: R3            Time Reported: 09:49      Time Dispatched: 10:15
	                    Time Arrived : 10:15      Time Completed : 10:17
Synopsis:




220122028     Civil Dispute
	Incident Address : Sunflower Way
	                   Mesquite             NV 89027
	Responding Officers: Z Wood, S Bruehl
	Disposition : Z    Non-Criminal Incidents


	Unit: B3            Time Reported: 10:52      Time Dispatched: 10:59
	                    Time Arrived : 11:05      Time Completed : 11:25

	Unit: R3            Time Reported: 10:52      Time Dispatched: 10:56
	                    Time Arrived : 11:02      Time Completed : 11:24
Synopsis:




220122029     Court Order
	Incident Address : Hillside Dr
	                   Mesquite             NV 89027
	Responding Officers: J Macias
	Disposition : Z    Non-Criminal Incidents


	Unit: J8            Time Reported: 11:20      Time Dispatched:
	                    Time Arrived : 11:20      Time Completed : 11:34
Synopsis:




220122030     Miscellaneous CAD Call Record
	Incident Address : Sage Way
	                   Mesquite             NV 89027
	Responding Officers: Z Wood
	Disposition : Z    Non-Criminal Incidents


	Unit: B3            Time Reported: 11:21      Time Dispatched: 11:27
	                    Time Arrived : 11:27      Time Completed : 11:28
Synopsis:




220122031     VIN Number Inspection
	Incident Address : Mimosa Way
	                   Mesquite             NV 89027
	Responding Officers: Z Wood
	Disposition : Z    Non-Criminal Incidents


	Unit: B3            Time Reported: 12:36      Time Dispatched: 12:37
	                    Time Arrived : 13:09      Time Completed : 12:46
Synopsis:




220122032     Miscellaneous CAD Call Record
	Incident Address : S Lower Flat Top Dr
	                   Mesquite             NV 89027
	Responding Officers: A Castaneda
	Disposition : Z    Non-Criminal Incidents


	Unit: C3            Time Reported: 12:45      Time Dispatched: 12:59
	                    Time Arrived : 12:45      Time Completed : 12:47
Synopsis:




220122033     Mental Person
	Incident Address : N Grapevine Rd
	                   Mesquite             NV 89027
	Responding Officers: Z Wood, S Bruehl, G Garcia, A Castaneda
	Disposition : Z    Non-Criminal Incidents


	Unit: B3            Time Reported: 12:44      Time Dispatched: 12:46
	                    Time Arrived : 12:49      Time Completed : 13:01

	Unit: C3            Time Reported: 12:44      Time Dispatched: 12:47
	                    Time Arrived : 12:51      Time Completed : 12:58

	Unit: P5            Time Reported: 12:44      Time Dispatched: 12:47
	                    Time Arrived :            Time Completed : 12:53

	Unit: R3            Time Reported: 12:44      Time Dispatched: 12:46
	                    Time Arrived : 12:48      Time Completed : 13:02
Synopsis:




220122034     Miscellaneous CAD Call Record
	Incident Address : Sage Way
	                   Mesquite             NV 89027
	Responding Officers: S Bruehl
	Disposition : Z    Non-Criminal Incidents


	Unit: R3            Time Reported: 12:49      Time Dispatched: 13:04
	                    Time Arrived : 13:04      Time Completed : 13:10
Synopsis:




220122035     Unknown Problem
	Incident Address : N Grapevine Rd
	                   Mesquite             NV 89027
	Responding Officers: Z Wood
	Disposition : Z    Non-Criminal Incidents


	Unit: B3            Time Reported: 14:21      Time Dispatched: 14:31
	                    Time Arrived : 14:31      Time Completed : 14:31
Synopsis:




220122036     Unknown Problem
	Incident Address : N Grapevine Rd
	                   Mesquite             NV 89027
	Responding Officers: Z Wood
	Disposition : Z    Non-Criminal Incidents


	Unit: B3            Time Reported: 14:45      Time Dispatched:
	                    Time Arrived : 14:47      Time Completed : 15:14
Synopsis:




220122037     Miscellaneous CAD Call Record
	Incident Address : W Mesquite Blvd
	                   Mesquite             NV 89027
	Responding Officers: R Longman
	Disposition : Z    Non-Criminal Incidents


	Unit: A3            Time Reported: 15:07      Time Dispatched:
	                    Time Arrived : 15:07      Time Completed : 15:08
Synopsis:




220122038     Traffic Stop
	Incident Address : W Pioneer Blvd
	                   Mesquite             NV 89027
	Responding Officers: J Goodsell, G Garcia
	Disposition : Z    Non-Criminal Incidents


	Unit: P3            Time Reported: 15:20      Time Dispatched: 15:24
	                    Time Arrived : 15:23      Time Completed : 15:34

	Unit: P5            Time Reported: 15:20      Time Dispatched:
	                    Time Arrived : 15:22      Time Completed : 15:34
Synopsis:




220122039     Miscellaneous CAD Call Record
	Incident Address : Sage Way
	                   Mesquite             NV 89027
	Responding Officers: Z Wood
	Disposition : Z    Non-Criminal Incidents


	Unit: B3            Time Reported: 15:28      Time Dispatched: 15:41
	                    Time Arrived : 15:41      Time Completed : 15:42
Synopsis:




220122040     Miscellaneous CAD Call Record
	Incident Address : W Pioneer Blvd
	                   Mesquite             NV 89027
	Responding Officers: A Castaneda
	Disposition : Z    Non-Criminal Incidents


	Unit: C3            Time Reported: 15:35      Time Dispatched:
	                    Time Arrived : 15:35      Time Completed : 15:36
Synopsis:




220122041     Miscellaneous CAD Call Record
	Incident Address : E Mesquite Blvd
	                   Mesquite             NV 89027
	Responding Officers: R Longman
	Disposition : Z    Non-Criminal Incidents


	Unit: A3            Time Reported: 15:42      Time Dispatched:
	                    Time Arrived : 15:43      Time Completed : 15:46
Synopsis:




220122042     Miscellaneous CAD Call Record
	Incident Address : E Pioneer Blvd
	                   Mesquite             NV 89027
	Responding Officers: R Longman
	Disposition : Z    Non-Criminal Incidents


	Unit: A3            Time Reported: 16:09      Time Dispatched:
	                    Time Arrived : 16:09      Time Completed : 16:15
Synopsis:




220122043     Miscellaneous CAD Call Record
	Incident Address : Sage Way
	                   Mesquite             NV 89027
	Responding Officers: Z Wood
	Disposition : Z    Non-Criminal Incidents


	Unit: B3            Time Reported: 16:05      Time Dispatched:
	                    Time Arrived : 16:25      Time Completed : 16:30
Synopsis:




220122044     Suspicious Person/Circumstance
	Incident Address : E PIONEER Blvd
	                   Mesquite             NV 89027
	Responding Officers: R Longman, J Goodsell, A Castaneda
	Disposition : Z    Non-Criminal Incidents


	Unit: A3            Time Reported: 17:12      Time Dispatched: 17:15
	                    Time Arrived : 17:16      Time Completed : 17:29

	Unit: C3            Time Reported: 17:12      Time Dispatched: 17:17
	                    Time Arrived : 17:17      Time Completed : 17:30

	Unit: P3            Time Reported: 17:12      Time Dispatched:
	                    Time Arrived : 17:16      Time Completed :
Synopsis:




220122045     Agency Assistance
	Incident Address : W Mesquite Blvd
	                   Mesquite             NV 89027
	Responding Officers: S Vent, J Gleave, J Cheney, E Baron, C Campos
	Disposition : Z    Non-Criminal Incidents


	Unit: 6185          Time Reported: 17:55      Time Dispatched:
	                    Time Arrived : 18:07      Time Completed : 18:10

	Unit: 6207          Time Reported: 17:55      Time Dispatched:
	                    Time Arrived : 18:07      Time Completed : 18:10

	Unit: A4            Time Reported: 17:55      Time Dispatched: 18:07
	                    Time Arrived : 18:08      Time Completed : 18:10

	Unit: B4            Time Reported: 17:55      Time Dispatched: 18:01
	                    Time Arrived : 18:08      Time Completed : 18:10

	Unit: C4            Time Reported: 17:55      Time Dispatched: 18:01
	                    Time Arrived : 18:01      Time Completed : 18:29

	Unit: R4            Time Reported: 17:55      Time Dispatched: 18:01
	                    Time Arrived : 18:08      Time Completed : 18:10

	Unit: RES12         Time Reported: 17:55      Time Dispatched: 18:02
	                    Time Arrived :            Time Completed : 18:14

	Unit: STA01         Time Reported: 17:55      Time Dispatched:
	                    Time Arrived :            Time Completed : 17:58
Synopsis:




220122046     Traffic Accident w/ Injuries
	Incident Address : MESA Blvd &amp; E PIONEER Blvd
	                   Mesquite             NV 89027
	Responding Officers: S Vent, J Gleave, J Cheney, E Baron, A Castan
	Disposition : Z    Non-Criminal Incidents


	Unit: 6185          Time Reported: 18:02      Time Dispatched:
	                    Time Arrived : 18:10      Time Completed : 18:25

	Unit: 6207          Time Reported: 18:02      Time Dispatched:
	                    Time Arrived : 18:10      Time Completed : 18:16

	Unit: A4            Time Reported: 18:02      Time Dispatched: 19:28
	                    Time Arrived : 18:10      Time Completed : 18:24

	Unit: B4            Time Reported: 18:02      Time Dispatched:
	                    Time Arrived : 18:10      Time Completed : 18:30

	Unit: ENG31         Time Reported: 18:02      Time Dispatched: 18:04
	                    Time Arrived :            Time Completed : 18:14

	Unit: R4            Time Reported: 18:02      Time Dispatched:
	                    Time Arrived : 18:10      Time Completed : 18:25

	Unit: RES11         Time Reported: 18:02      Time Dispatched: 18:04
	                    Time Arrived : 18:07      Time Completed : 18:23
Synopsis:

Officers responded to an accident involving a vehicle and a bicyclist.  One
adult male was issued a citation.


220122047     Traffic Stop
	Incident Address : W Mesquite Blvd
	                   Mesquite             NV 89027
	Responding Officers: S Vent, J Goodsell, J Cheney, E Baron, C Camp
	Disposition : E    Cleared by Adult Arrest


	Unit: 6185          Time Reported: 18:27      Time Dispatched:
	                    Time Arrived : 18:52      Time Completed : 20:57

	Unit: B4            Time Reported: 18:27      Time Dispatched:
	                    Time Arrived : 18:36      Time Completed : 21:18

	Unit: C4            Time Reported: 18:27      Time Dispatched:
	                    Time Arrived : 18:29      Time Completed : 19:06

	Unit: P3            Time Reported: 18:27      Time Dispatched:
	                    Time Arrived : 18:34      Time Completed : 18:50

	Unit: R4            Time Reported: 18:27      Time Dispatched: 22:03
	                    Time Arrived : 18:29      Time Completed : 19:06
Synopsis:

An officer conducted a traffic stop on a vehicle for a traffic violation. One
adult male and one adult female were arrested for possession of a stolen
vehicle.


220122048     Person On Foot
	Incident Address : W MESQUITE Blvd &amp; PALM Dr
	                   Mesquite             NV 89027
	Responding Officers: A Castaneda
	Disposition : Z    Non-Criminal Incidents


	Unit: 6207          Time Reported: 18:47      Time Dispatched:
	                    Time Arrived : 18:48      Time Completed : 18:51
Synopsis:




220122049     K9 Search
	Incident Address : W Mesquite Blvd
	                   Mesquite             NV 89027
	Responding Officers: J Goodsell
	Disposition : Z    Non-Criminal Incidents


	Unit: P3            Time Reported: 18:50      Time Dispatched: 19:57
	                    Time Arrived : 18:50      Time Completed : 21:20
Synopsis:




220122050     Suspicious Person/Circumstance
	Incident Address : N Grapevine Rd
	                   Mesquite             NV 89027
	Responding Officers: J Gleave, A Castaneda
	Disposition : Z    Non-Criminal Incidents


	Unit: 6207          Time Reported: 18:54      Time Dispatched: 19:05
	                    Time Arrived : 19:07      Time Completed : 19:23

	Unit: A4            Time Reported: 18:54      Time Dispatched: 19:05
	                    Time Arrived : 19:10      Time Completed : 19:27
Synopsis:




220122051     Citizen Assist
	Incident Address : Lisa Ln
	                   Mesquite             NV 89027
	Responding Officers: J Cheney, C Campos
	Disposition : Z    Non-Criminal Incidents


	Unit: C4            Time Reported: 18:58      Time Dispatched: 19:06
	                    Time Arrived : 19:10      Time Completed : 19:46

	Unit: R4            Time Reported: 18:58      Time Dispatched: 19:06
	                    Time Arrived : 19:10      Time Completed : 19:37
Synopsis:




220122052     Alarm
	Incident Address : Sage Way
	                   Mesquite             NV 89027
	Responding Officers: C Campos
	Disposition : Z    Non-Criminal Incidents


	Unit: C4            Time Reported: 19:08      Time Dispatched: 20:04
	                    Time Arrived : 20:04      Time Completed : 20:20
Synopsis:




220122053     Unknown Problem
	Incident Address : N Grapevine Rd
	                   Mesquite             NV 89027
	Responding Officers: CANCELLED
	Disposition : Z    Non-Criminal Incidents


	Unit: CANCELLED     Time Reported: 20:08      Time Dispatched:
	                    Time Arrived :            Time Completed : 20:33
Synopsis:




220122054     Suspicious Person/Circumstance
	Incident Address : E HAFEN LN
	                   Mesquite             NV 89027
	Responding Officers: C Campos
	Disposition : Z    Non-Criminal Incidents


	Unit: C4            Time Reported: 20:17      Time Dispatched: 20:20
	                    Time Arrived : 20:24      Time Completed : 20:28
Synopsis:




220122055     Suspicious Person/Circumstance
	Incident Address : Mesquite Springs Dr
	                   Mesquite             NV 89027
	Responding Officers: C Campos
	Disposition : Z    Non-Criminal Incidents


	Unit: C4            Time Reported: 20:22      Time Dispatched: 20:33
	                    Time Arrived : 20:33      Time Completed : 20:43
Synopsis:




220122056     Welfare Check
	Incident Address : W PIONEER Blvd &amp; N GRAPEVINE Rd
	                   Mesquite             NV 89027
	Responding Officers: C Campos
	Disposition : Z    Non-Criminal Incidents


	Unit: C4            Time Reported: 20:46      Time Dispatched: 20:48
	                    Time Arrived : 20:49      Time Completed : 21:03
Synopsis:




220122057     Trespassing
	Incident Address : Mesa Blvd
	                   Mesquite             NV 89027
	Responding Officers: J Goodsell, J Gleave, J Cheney, E Baron, C Ca
	Disposition : E    Cleared by Adult Arrest


	Unit: 6207          Time Reported: 21:08      Time Dispatched: 21:18
	                    Time Arrived : 21:27      Time Completed : 22:37

	Unit: A4            Time Reported: 21:08      Time Dispatched: 21:16
	                    Time Arrived : 21:20      Time Completed : 21:47

	Unit: B4            Time Reported: 21:08      Time Dispatched: 21:18
	                    Time Arrived : 21:20      Time Completed : 21:34

	Unit: C4            Time Reported: 21:08      Time Dispatched: 21:12
	                    Time Arrived : 21:15      Time Completed : 21:35

	Unit: P3            Time Reported: 21:08      Time Dispatched: 21:20
	                    Time Arrived : 21:22      Time Completed : 21:33

	Unit: R4            Time Reported: 21:08      Time Dispatched: 21:18
	                    Time Arrived : 21:22      Time Completed : 22:03
Synopsis:

Officers respond to a business regarding a trespass. One male was arrested for
obstruction a Public Officer.


220122058     Civil Matter
	Incident Address : Sun Valley Dr
	                   Mesquite             NV 89027
	Responding Officers: J Gleave, J Cheney
	Disposition : Z    Non-Criminal Incidents


	Unit: A4            Time Reported: 21:12      Time Dispatched:
	                    Time Arrived : 21:47      Time Completed : 22:44

	Unit: R4            Time Reported: 21:12      Time Dispatched:
	                    Time Arrived :            Time Completed : 21:18
Synopsis:




220122059     Traffic Stop
	Incident Address : N SANDHILL Blvd &amp; HILLSIDE Dr
	                   Mesquite             NV 89027
	Responding Officers: A Castaneda
	Disposition : A    Active


	Unit: 6207          Time Reported: 21:16      Time Dispatched:
	                    Time Arrived : 21:17      Time Completed : 21:18
Synopsis:




220122060     Civil Dispute
	Incident Address : E Pioneer Blvd
	                   Mesquite             NV 89027
	Responding Officers: J Goodsell, E Baron, C Campos
	Disposition : Z    Non-Criminal Incidents


	Unit: B4            Time Reported: 21:28      Time Dispatched: 21:34
	                    Time Arrived : 21:36      Time Completed : 22:44

	Unit: C4            Time Reported: 21:28      Time Dispatched: 21:35
	                    Time Arrived : 21:36      Time Completed : 21:54

	Unit: P3            Time Reported: 21:28      Time Dispatched: 21:33
	                    Time Arrived : 21:34      Time Completed : 21:55
Synopsis:




220122061     Miscellaneous CAD Call Record
	Incident Address : Sage Way
	                   Mesquite             NV 89027
	Responding Officers: E Baron
	Disposition : Z    Non-Criminal Incidents


	Unit: B4            Time Reported: 22:07      Time Dispatched: 06:18
	                    Time Arrived : 06:18      Time Completed : 02:21
Synopsis:




220122062     Civil Matter
	Incident Address : E Pioneer Blvd
	                   Mesquite             NV 89027
	Responding Officers: J Gleave, E Baron
	Disposition : Z    Non-Criminal Incidents


	Unit: A4            Time Reported: 22:38      Time Dispatched: 22:44
	                    Time Arrived : 22:45      Time Completed : 00:08

	Unit: B4            Time Reported: 22:38      Time Dispatched: 22:44
	                    Time Arrived : 22:47      Time Completed : 23:38
Synopsis:

Officers responded to a casino regarding a verbal dispute.  One adult female and
one adult female were trespassed from the business.


220122063     Noise Disturbance
	Incident Address : W Hafen Ln
	                   Mesquite             NV 89027
	Responding Officers: J Gleave
	Disposition : Z    Non-Criminal Incidents


	Unit: A4            Time Reported: 23:30      Time Dispatched: 00:14
	                    Time Arrived : 00:30      Time Completed : 00:34
Synopsis:




220123001     Miscellaneous CAD Call Record
	Incident Address : S Falcon Ridge Pkwy
	                   Mesquite             NV 89027
	Responding Officers: J Gleave
	Disposition : Z    Non-Criminal Incidents


	Unit: A4            Time Reported: 01:57      Time Dispatched:
	                    Time Arrived : 01:57      Time Completed : 01:59
Synopsis:




220123002     Miscellaneous CAD Call Record
	Incident Address : S Falcon Ridge Pkwy
	                   Mesquite             NV 89027
	Responding Officers: C Campos
	Disposition : Z    Non-Criminal Incidents


	Unit: C4            Time Reported: 02:19      Time Dispatched: 02:37
	                    Time Arrived : 02:20      Time Completed : 02:20
Synopsis:




220123003     Suspicious/Veh
	Incident Address : S FALCON RIDGE Pkwy
	                   Mesquite             NV 89027
	Responding Officers: J Cheney, E Baron, C Campos
	Disposition : Z    Non-Criminal Incidents


	Unit: B4            Time Reported: 02:20      Time Dispatched: 02:21
	                    Time Arrived : 02:25      Time Completed : 02:25

	Unit: C4            Time Reported: 02:20      Time Dispatched:
	                    Time Arrived : 02:20      Time Completed : 02:36

	Unit: R4            Time Reported: 02:20      Time Dispatched: 02:24
	                    Time Arrived :            Time Completed : 02:26
Synopsis:




220123004     Agency Assistance
	Incident Address : N SANDHILL Blvd &amp; I15 NB
	                   Mesquite             NV 89027
	Responding Officers: J Gleave, J Cheney, E Baron, C Campos
	Disposition : Z    Non-Criminal Incidents


	Unit: A4            Time Reported: 02:46      Time Dispatched: 02:49
	                    Time Arrived : 02:55      Time Completed : 03:31

	Unit: B4            Time Reported: 02:46      Time Dispatched: 02:55
	                    Time Arrived : 02:56      Time Completed : 03:03

	Unit: C4            Time Reported: 02:46      Time Dispatched: 02:55
	                    Time Arrived : 02:56      Time Completed : 03:09

	Unit: R4            Time Reported: 02:46      Time Dispatched: 02:50
	                    Time Arrived : 02:55      Time Completed : 03:02
Synopsis:




220123005     Miscellaneous CAD Call Record
	Incident Address : Sage Way
	                   Mesquite             NV 89027
	Responding Officers: S Vent, R Longman, J Gleave, E Baron, C Campo
	Disposition : Z    Non-Criminal Incidents


	Unit: A4            Time Reported: 05:19      Time Dispatched: 05:28
	                    Time Arrived : 05:49      Time Completed : 06:01

	Unit: B4            Time Reported: 05:19      Time Dispatched: 05:28
	                    Time Arrived : 05:24      Time Completed : 05:56

	Unit: C1            Time Reported: 05:19      Time Dispatched: 05:49
	                    Time Arrived :            Time Completed : 05:55

	Unit: C4            Time Reported: 05:19      Time Dispatched: 05:51
	                    Time Arrived : 05:52      Time Completed : 06:02

	Unit: R1            Time Reported: 05:19      Time Dispatched: 05:35
	                    Time Arrived : 05:35      Time Completed : 06:11
Synopsis:




220123006     Person On Foot
	Incident Address : El Dorado Rd
	                   Mesquite             NV 89027
	Responding Officers: S Vent, R Longman
	Disposition : E    Cleared by Adult Arrest


	Unit: C1            Time Reported: 06:16      Time Dispatched: 06:16
	                    Time Arrived : 06:20      Time Completed : 07:01

	Unit: R1            Time Reported: 06:16      Time Dispatched: 08:05
	                    Time Arrived : 06:16      Time Completed : 07:55
Synopsis:

Officers located and arrest a female adult on a warrant.


220123007     Welfare Check
	Incident Address : Mesa Blvd
	                   Mesquite             NV 89027
	Responding Officers: M Diaz
	Disposition : Z    Non-Criminal Incidents


	Unit: B1            Time Reported: 06:48      Time Dispatched:
	                    Time Arrived : 06:48      Time Completed : 06:53
Synopsis:




220123008     Hit &amp; Run
	Incident Address : S Dairy Ln
	                   Mesquite             NV 89027
	Responding Officers: M Diaz
	Disposition : A    Active


	Unit: B1            Time Reported: 06:53      Time Dispatched: 07:03
	                    Time Arrived : 07:08      Time Completed : 07:55
Synopsis:

Officers responded to a past hit and run. This investigation is still ongoing.


220123009     Welfare Check
	Incident Address : Mesa Blvd
	                   Mesquite             NV 89027
	Responding Officers: M Diaz
	Disposition : Z    Non-Criminal Incidents


	Unit: B1            Time Reported: 06:59      Time Dispatched:
	                    Time Arrived : 06:59      Time Completed : 07:02
Synopsis:




220123010     Miscellaneous CAD Call Record
	Incident Address : N Sandhill Blvd
	                   Mesquite             NV 89027
	Responding Officers: R Longman
	Disposition : Z    Non-Criminal Incidents


	Unit: C1            Time Reported: 07:35      Time Dispatched:
	                    Time Arrived : 07:35      Time Completed : 07:37
Synopsis:




220123011     Miscellaneous CAD Call Record
	Incident Address : Hillside Dr
	                   Mesquite             NV 89027
	Responding Officers: S Vent, R Longman, M Diaz, J Smith
	Disposition : Z    Non-Criminal Incidents


	Unit: B1            Time Reported: 07:54      Time Dispatched:
	                    Time Arrived : 07:55      Time Completed : 08:01

	Unit: C1            Time Reported: 07:54      Time Dispatched: 07:55
	                    Time Arrived : 07:56      Time Completed : 08:00

	Unit: J5            Time Reported: 07:54      Time Dispatched:
	                    Time Arrived : 07:55      Time Completed : 08:02

	Unit: R1            Time Reported: 07:54      Time Dispatched:
	                    Time Arrived : 07:55      Time Completed : 08:02
Synopsis:




220123012     Found Property
	Incident Address : Mesa Blvd
	                   Mesquite             NV 89027
	Responding Officers: R Longman
	Disposition : Z    Non-Criminal Incidents


	Unit: C1            Time Reported: 07:56      Time Dispatched: 08:01
	                    Time Arrived : 08:03      Time Completed : 10:04
Synopsis:

An officer responded to a found property call at a casino and a report was
taken.


220123013     Miscellaneous CAD Call Record
	Incident Address : Hillside Dr
	                   Mesquite             NV 89027
	Responding Officers: S Vent
	Disposition : Z    Non-Criminal Incidents


	Unit: R1            Time Reported: 08:08      Time Dispatched:
	                    Time Arrived : 08:09      Time Completed : 08:09
Synopsis:




220123014     Miscellaneous CAD Call Record
	Incident Address : El Dorado Rd
	                   Mesquite             NV 89027
	Responding Officers: S Vent
	Disposition : Z    Non-Criminal Incidents


	Unit: R1            Time Reported: 09:06      Time Dispatched:
	                    Time Arrived : 09:07      Time Completed : 09:08
Synopsis:




220123015     Suspicious Person/Circumstance
	Incident Address : PULSIPHER Ln &amp; W MESQUITE Blvd
	                   Mesquite             NV 89027
	Responding Officers: S Vent, R Longman, M Diaz
	Disposition : Z    Non-Criminal Incidents


	Unit: B1            Time Reported: 10:09      Time Dispatched: 10:20
	                    Time Arrived : 10:21      Time Completed : 10:28

	Unit: C1            Time Reported: 10:09      Time Dispatched: 10:11
	                    Time Arrived : 10:11      Time Completed : 10:49

	Unit: R1            Time Reported: 10:09      Time Dispatched:
	                    Time Arrived : 10:12      Time Completed : 10:49
Synopsis:

An officer completed a report on a suspicious call.


220123016     Citizen Assist
	Incident Address : N Sandhill Blvd
	                   Mesquite             NV 89027
	Responding Officers: M Diaz
	Disposition : Z    Non-Criminal Incidents


	Unit: B1            Time Reported: 10:19      Time Dispatched: 10:28
	                    Time Arrived : 10:30      Time Completed : 10:49
Synopsis:




220123017     Theft
	Incident Address : Riverside Rd
	                   Mesquite             NV 89027
	Responding Officers: R Longman, I McOmie
	Disposition : A    Active


	Unit: C1            Time Reported: 10:33      Time Dispatched: 11:04
	                    Time Arrived : 11:04      Time Completed : 13:47

	Unit: D1            Time Reported: 10:33      Time Dispatched:
	                    Time Arrived : 12:14      Time Completed : 12:37
Synopsis:

An officer responded to a theft call and a report was taken.


220123018     Suspicious Person/Circumstance
	Incident Address : N Sandhill Blvd
	                   Mesquite             NV 89027
	Responding Officers: S Vent, M Diaz, D Alejos
	Disposition : Z    Non-Criminal Incidents


	Unit: B1            Time Reported: 10:46      Time Dispatched: 10:51
	                    Time Arrived : 10:51      Time Completed : 11:14

	Unit: P2            Time Reported: 10:46      Time Dispatched: 10:55
	                    Time Arrived : 10:57      Time Completed : 11:14

	Unit: R1            Time Reported: 10:46      Time Dispatched: 10:51
	                    Time Arrived : 10:57      Time Completed : 11:07
Synopsis:




220123019     Suspicious Person/Circumstance
	Incident Address : N GRAPEVINE Rd &amp; W MESQUITE Blvd
	                   Mesquite             NV 89027
	Responding Officers: S Vent
	Disposition : Z    Non-Criminal Incidents


	Unit: R1            Time Reported: 12:54      Time Dispatched: 13:53
	                    Time Arrived : 13:53      Time Completed : 13:53
Synopsis:




220123020     Suspicious Person/Circumstance
	Incident Address : REDD HILLS Pkwy &amp; FOUNTAIN VIEW Ln
	                   Mesquite             NV 89027
	Responding Officers: S Vent, M Diaz
	Disposition : Z    Non-Criminal Incidents


	Unit: B1            Time Reported: 15:39      Time Dispatched: 15:47
	                    Time Arrived : 15:52      Time Completed : 16:02

	Unit: R1            Time Reported: 15:39      Time Dispatched: 15:43
	                    Time Arrived : 15:54      Time Completed : 16:03
Synopsis:




220123021     Traffic Stop
	Incident Address : I15 NB
	                   Mesquite             NV 89027
	Responding Officers: R Hughes, J Gleave, A Castaneda
	Disposition : Z    Non-Criminal Incidents


	Unit: 6206          Time Reported: 15:44      Time Dispatched: 15:53
	                    Time Arrived : 15:58      Time Completed : 16:15

	Unit: 6207          Time Reported: 15:44      Time Dispatched:
	                    Time Arrived : 15:52      Time Completed : 16:15

	Unit: P4            Time Reported: 15:44      Time Dispatched: 15:53
	                    Time Arrived : 15:53      Time Completed : 16:05
Synopsis:




220123022     Panhandling
	Incident Address : W Pioneer Blvd
	                   Mesquite             NV 89027
	Responding Officers: R Hughes
	Disposition : Z    Non-Criminal Incidents


	Unit: P4            Time Reported: 16:08      Time Dispatched: 18:34
	                    Time Arrived : 16:08      Time Completed : 16:36
Synopsis:




220123023     Traffic Stop
	Incident Address : MESA Blvd &amp; E PIONEER Blvd
	                   Mesquite             NV 89027
	Responding Officers: S Vent, R Stratton, M Diaz
	Disposition : E    Cleared by Adult Arrest


	Unit: B1            Time Reported: 16:31      Time Dispatched: 17:21
	                    Time Arrived : 16:35      Time Completed : 17:38

	Unit: R1            Time Reported: 16:31      Time Dispatched:
	                    Time Arrived : 16:34      Time Completed : 18:44

	Unit: R2            Time Reported: 16:31      Time Dispatched:
	                    Time Arrived : 17:35      Time Completed : 18:55
Synopsis:

Officers stopped a vehicle for traffic offenses. One adult female was arrested
for possession of a controlled substance with intent to sell.


220123024     K9 Search
	Incident Address : E PIONEER Blvd &amp; MESA Blvd
	                   Mesquite             NV 89027
	Responding Officers: R Hughes
	Disposition : Z    Non-Criminal Incidents


	Unit: P4            Time Reported: 16:36      Time Dispatched:
	                    Time Arrived : 16:36      Time Completed : 18:34
Synopsis:




22ACO0226     Feed Animals @ ACO Shelter
	Incident Address : Hardy Way
	                   Mesquite             NV 89027
	Responding Officers: A Guardado
	Disposition : Z    Non-Criminal Incidents


	Unit: H4            Time Reported: 06:52      Time Dispatched:
	                    Time Arrived : 06:52      Time Completed : 06:53
Synopsis:




22ACO0227     Feed Animals @ ACO Shelter
	Incident Address : Hardy Way
	                   Mesquite             NV 89027
	Responding Officers: E Andrade
	Disposition : Z    Non-Criminal Incidents


	Unit: H3            Time Reported: 06:53      Time Dispatched:
	                    Time Arrived : 06:53      Time Completed : 06:53
Synopsis:




22ACO0228     Animal Medical Event
	Incident Address : Hardy Way
	                   Mesquite             NV 89027
	Responding Officers: A Guardado
	Disposition : Z    Non-Criminal Incidents


	Unit: H4            Time Reported: 06:54      Time Dispatched:
	                    Time Arrived : 06:54      Time Completed : 06:55
Synopsis:




22ACO0229     Animal Licensing
	Incident Address : Hardy Way
	                   Mesquite             NV 89027
	Responding Officers: E Andrade
	Disposition : Z    Non-Criminal Incidents


	Unit: H3            Time Reported: 11:21      Time Dispatched:
	                    Time Arrived : 11:21      Time Completed : 11:23
Synopsis:




22ACO0230     Animal Bailed Out
	Incident Address : Hardy Way
	                   Mesquite             NV 89027
	Responding Officers: A Guardado
	Disposition : Z    Non-Criminal Incidents


	Unit: H4            Time Reported: 12:04      Time Dispatched:
	                    Time Arrived : 12:04      Time Completed : 12:06
Synopsis:




22ACO0231     Animal Shelter Cleaning
	Incident Address : Haedy Way
	                   Mesquite             NV 89027
	Responding Officers: A Guardado
	Disposition : Z    Non-Criminal Incidents


	Unit: H4            Time Reported: 05:51      Time Dispatched:
	                    Time Arrived : 05:51      Time Completed : 06:51
Synopsis:




22ACO0232     Animal Shelter Cleaning
	Incident Address : Hardy Way
	                   Mesquite             NV 89027
	Responding Officers: E Andrade
	Disposition : Z    Non-Criminal Incidents


	Unit: H3            Time Reported: 05:57      Time Dispatched:
	                    Time Arrived : 05:57      Time Completed : 06:51
Synopsis:




22ACO0233     Feed Animals @ ACO Shelter
	Incident Address : Hardy Way
	                   Mesquite             NV 89027
	Responding Officers: A Guardado
	Disposition : Z    Non-Criminal Incidents


	Unit: H4            Time Reported: 06:52      Time Dispatched:
	                    Time Arrived : 06:52      Time Completed : 06:52
Synopsis:




22ACO0234     Feed Animals @ ACO Shelter
	Incident Address : Hardy Way
	                   Mesquite             NV 89027
	Responding Officers: E Andrade
	Disposition : Z    Non-Criminal Incidents


	Unit: H3            Time Reported: 06:52      Time Dispatched:
	                    Time Arrived : 06:52      Time Completed : 06:54
Synopsis:




22ACO0235     Animal Licensing
	Incident Address : Hardy Way
	                   Mesquite             NV 89027
	Responding Officers: A Guardado
	Disposition : Z    Non-Criminal Incidents


	Unit: H4            Time Reported: 09:19      Time Dispatched:
	                    Time Arrived : 09:19      Time Completed : 09:25
Synopsis:




22ACO0236     Animal Licensing
	Incident Address : Hardy Way
	                   Mesquite             NV 89027
	Responding Officers: A Guardado
	Disposition : Z    Non-Criminal Incidents


	Unit: H4            Time Reported: 09:33      Time Dispatched:
	                    Time Arrived : 09:33      Time Completed : 09:35
Synopsis:




22ACO0237     Animal Licensing
	Incident Address : Hardy Way
	                   Mesquite             NV 89027
	Responding Officers: A Guardado
	Disposition : Z    Non-Criminal Incidents


	Unit: H4            Time Reported: 09:41      Time Dispatched:
	                    Time Arrived : 09:41      Time Completed : 09:43
Synopsis:




22ACO0238     Animal Licensing
	Incident Address : Hardy Way
	                   Mesquite             NV 89027
	Responding Officers: A Guardado
	Disposition : Z    Non-Criminal Incidents


	Unit: H4            Time Reported: 09:48      Time Dispatched:
	                    Time Arrived : 09:48      Time Completed : 09:50
Synopsis:




22ACO0239     Animal Licensing
	Incident Address : Hardy Way
	                   Mesquite             NV 89027
	Responding Officers: A Guardado
	Disposition : Z    Non-Criminal Incidents


	Unit: H4            Time Reported: 09:55      Time Dispatched:
	                    Time Arrived : 09:55      Time Completed : 09:57
Synopsis:




22ACO0240     Animal Licensing
	Incident Address : Hardy Way
	                   Mesquite             NV 89027
	Responding Officers: A Guardado
	Disposition : Z    Non-Criminal Incidents


	Unit: H4            Time Reported: 10:02      Time Dispatched:
	                    Time Arrived : 10:02      Time Completed : 10:04
Synopsis:




22ACO0241     Animal Licensing
	Incident Address : Hardy way
	                   Mesquite             NV 89027
	Responding Officers: A Guardado
	Disposition : Z    Non-Criminal Incidents


	Unit: H4            Time Reported: 10:07      Time Dispatched:
	                    Time Arrived : 10:07      Time Completed : 10:09
Synopsis:




22ACO0242     Animal Licensing
	Incident Address : Hardy Way
	                   Mesquite             NV 89027
	Responding Officers: A Guardado
	Disposition : Z    Non-Criminal Incidents


	Unit: H4            Time Reported: 10:15      Time Dispatched:
	                    Time Arrived : 10:15      Time Completed : 10:16
Synopsis:




22ACO0243     Vaccination of Animal
	Incident Address : Hardy Way
	                   Mesquite             NV 89027
	Responding Officers: A Guardado
	Disposition : Z    Non-Criminal Incidents


	Unit: H4            Time Reported: 10:34      Time Dispatched:
	                    Time Arrived : 10:34      Time Completed : 10:36
Synopsis:




22ACO0244     Vaccination of Animal
	Incident Address : Hardy Way
	                   Mesquite             NV 89027
	Responding Officers: E Andrade
	Disposition : Z    Non-Criminal Incidents


	Unit: H3            Time Reported: 10:35      Time Dispatched:
	                    Time Arrived : 10:35      Time Completed : 10:36
Synopsis:




22ACO0245     Vaccination of Animal
	Incident Address : Hardy Way
	                   Mesquite             NV 89027
	Responding Officers: A Guardado
	Disposition : Z    Non-Criminal Incidents


	Unit: H4            Time Reported: 10:36      Time Dispatched:
	                    Time Arrived : 10:36      Time Completed : 10:36
Synopsis:




22ACO0246     Vaccination of Animal
	Incident Address : Hardy Way
	                   Mesquite             NV 89027
	Responding Officers: E Andrade
	Disposition : Z    Non-Criminal Incidents


	Unit: H3            Time Reported: 10:36      Time Dispatched:
	                    Time Arrived : 10:36      Time Completed : 10:37
Synopsis:




22ACO0247     Vaccination of Animal
	Incident Address : Hardy Way
	                   Mesquite             NV 89027
	Responding Officers: A Guardado
	Disposition : Z    Non-Criminal Incidents


	Unit: H4            Time Reported: 10:37      Time Dispatched:
	                    Time Arrived : 10:37      Time Completed : 10:37
Synopsis:




22ACO0248     Animal Licensing
	Incident Address : Hardy Way
	                   Mesquite             NV 89027
	Responding Officers: A Guardado
	Disposition : Z    Non-Criminal Incidents


	Unit: H4            Time Reported: 10:50      Time Dispatched:
	                    Time Arrived : 10:50      Time Completed : 10:52
Synopsis:




22ACO0249     Animal Bite
	Incident Address : Hardy Way
	                   Mesquite             NV 89027
	Responding Officers: E Andrade
	Disposition : Z    Non-Criminal Incidents


	Unit: H3            Time Reported: 11:27      Time Dispatched:
	                    Time Arrived : 11:27      Time Completed : 11:29
Synopsis:

Responded to a Dog bite at shelter.


22ACO0250     Animal Pickup
	Incident Address : Hardy Way
	                   Mesquite             NV 89027
	Responding Officers: A Guardado
	Disposition : Z    Non-Criminal Incidents


	Unit: H4            Time Reported: 13:47      Time Dispatched:
	                    Time Arrived : 13:47      Time Completed : 13:50
Synopsis:




22MCC0296     None LEO Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: C Roberts
	Disposition : Z    Non-Criminal Incidents


	Unit: 6195          Time Reported: 08:14      Time Dispatched:
	                    Time Arrived : 08:15      Time Completed : 08:17
Synopsis:




22MCC0297     None LEO Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: C Roberts
	Disposition : Z    Non-Criminal Incidents


	Unit: 6195          Time Reported: 08:17      Time Dispatched:
	                    Time Arrived : 08:17      Time Completed : 08:28
Synopsis:




22MCC0298     None LEO Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: C Roberts
	Disposition : Z    Non-Criminal Incidents


	Unit: 6195          Time Reported: 11:33      Time Dispatched:
	                    Time Arrived : 11:33      Time Completed : 11:40
Synopsis:




22MCC0299     Dispatch (non LEO) Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: K Frias
	Disposition : Z    Non-Criminal Incidents


	Unit: 6194          Time Reported: 12:00      Time Dispatched: 12:05
	                    Time Arrived : 12:05      Time Completed : 12:05
Synopsis:




22MCC0300     None LEO Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: C Roberts
	Disposition : Z    Non-Criminal Incidents


	Unit: 6195          Time Reported: 12:32      Time Dispatched:
	                    Time Arrived : 12:34      Time Completed : 13:20
Synopsis:




22MCC0301     None LEO Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: C Roberts
	Disposition : Z    Non-Criminal Incidents


	Unit: 6195          Time Reported: 13:23      Time Dispatched:
	                    Time Arrived : 13:23      Time Completed : 13:52
Synopsis:




22MCC0302     Dispatch (non LEO) Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: K Frias
	Disposition : Z    Non-Criminal Incidents


	Unit: 6194          Time Reported: 13:34      Time Dispatched: 13:35
	                    Time Arrived : 13:35      Time Completed : 13:35
Synopsis:




22MCC0303     Dispatch (non LEO) Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: K Frias
	Disposition : Z    Non-Criminal Incidents


	Unit: 6194          Time Reported: 13:43      Time Dispatched: 13:45
	                    Time Arrived : 13:45      Time Completed : 13:45
Synopsis:




22MCC0304     Dispatch (non LEO) Incident
	Incident Address : N Sandhill Blvd
	                   Mesquite             NV 89027
	Responding Officers: C Roberts
	Disposition : Z    Non-Criminal Incidents


	Unit: 6195          Time Reported: 16:53      Time Dispatched: 16:55
	                    Time Arrived :            Time Completed : 16:55
Synopsis:




22MCC0305     None LEO Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: A Chacon
	Disposition : Z    Non-Criminal Incidents


	Unit: 6173          Time Reported: 18:41      Time Dispatched:
	                    Time Arrived : 18:41      Time Completed : 19:29
Synopsis:




22MCC0306     Suspicious Person/Circumstance
	Incident Address : N Grapevine Rd
	                   Mesquite             NV 89027
	Responding Officers: J Gleave, A Castaneda
	Disposition : Z    Non-Criminal Incidents


	Unit: 6207          Time Reported: 18:54      Time Dispatched: 19:05
	                    Time Arrived : 19:07      Time Completed : 19:23

	Unit: A4            Time Reported: 18:54      Time Dispatched: 19:05
	                    Time Arrived : 19:10      Time Completed : 19:27
Synopsis:




22MCC0307     None LEO Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: H Law
	Disposition : Z    Non-Criminal Incidents


	Unit: 6203          Time Reported: 19:38      Time Dispatched: 19:40
	                    Time Arrived :            Time Completed : 19:42
Synopsis:




22MCC0308     None LEO Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: A Chacon
	Disposition : Z    Non-Criminal Incidents


	Unit: 6173          Time Reported: 19:39      Time Dispatched:
	                    Time Arrived : 19:40      Time Completed : 19:56
Synopsis:




22MCC0309     None LEO Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: A Chacon
	Disposition : Z    Non-Criminal Incidents


	Unit: 6173          Time Reported: 22:10      Time Dispatched:
	                    Time Arrived : 22:10      Time Completed : 22:10
Synopsis:




22MCC0310     None LEO Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: H Law
	Disposition : Z    Non-Criminal Incidents


	Unit: 6203          Time Reported: 02:13      Time Dispatched: 02:14
	                    Time Arrived :            Time Completed : 02:14
Synopsis:




22MCC0311     None LEO Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: L Todd
	Disposition : Z    Non-Criminal Incidents


	Unit: 6150          Time Reported: 06:35      Time Dispatched:
	                    Time Arrived : 06:35      Time Completed : 07:03
Synopsis:




22MCC0312     Dispatch (non LEO) Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: L Todd
	Disposition : Z    Non-Criminal Incidents


	Unit: 6150          Time Reported: 07:44      Time Dispatched:
	                    Time Arrived : 07:46      Time Completed : 07:46
Synopsis:




22MCC0313     None LEO Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: C Roberts
	Disposition : Z    Non-Criminal Incidents


	Unit: 6195          Time Reported: 09:30      Time Dispatched:
	                    Time Arrived : 09:30      Time Completed : 09:36
Synopsis:




22MCC0314     None LEO Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: C Roberts
	Disposition : Z    Non-Criminal Incidents


	Unit: 6195          Time Reported: 09:34      Time Dispatched:
	                    Time Arrived : 09:36      Time Completed : 09:37
Synopsis:




22MCC0315     Dispatch (non LEO) Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: C Roberts
	Disposition : Z    Non-Criminal Incidents


	Unit: 6195          Time Reported: 09:36      Time Dispatched: 09:37
	                    Time Arrived :            Time Completed : 09:37
Synopsis:




22MCC0316     Dispatch (non LEO) Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: C Roberts
	Disposition : Z    Non-Criminal Incidents


	Unit: 6195          Time Reported: 10:12      Time Dispatched: 10:13
	                    Time Arrived :            Time Completed : 10:13
Synopsis:




22MCC0317     None LEO Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: C Roberts
	Disposition : Z    Non-Criminal Incidents


	Unit: 6195          Time Reported: 11:49      Time Dispatched:
	                    Time Arrived : 11:50      Time Completed : 12:28
Synopsis:




22MCC0318     None LEO Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: C Roberts
	Disposition : Z    Non-Criminal Incidents


	Unit: 6195          Time Reported: 12:35      Time Dispatched:
	                    Time Arrived : 12:35      Time Completed : 13:22
Synopsis:




22MCC0319     None LEO Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: C Roberts
	Disposition : Z    Non-Criminal Incidents


	Unit: 6195          Time Reported: 13:31      Time Dispatched:
	                    Time Arrived : 13:31      Time Completed : 14:21
Synopsis:




22MCC0320     Dispatch (non LEO) Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: C Roberts
	Disposition : Z    Non-Criminal Incidents


	Unit: 6195          Time Reported: 14:20      Time Dispatched: 14:21
	                    Time Arrived :            Time Completed : 14:21
Synopsis:




22MCC0321     None LEO Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: C Roberts
	Disposition : Z    Non-Criminal Incidents


	Unit: 6195          Time Reported: 14:40      Time Dispatched:
	                    Time Arrived : 14:40      Time Completed : 14:57
Synopsis:




22MCC0322     Dispatch (non LEO) Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: C Roberts
	Disposition : Z    Non-Criminal Incidents


	Unit: 6195          Time Reported: 14:55      Time Dispatched: 14:57
	                    Time Arrived :            Time Completed : 14:57
Synopsis:




22MCC0323     Dispatch (non LEO) Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: C Roberts
	Disposition : Z    Non-Criminal Incidents


	Unit: 6195          Time Reported: 16:11      Time Dispatched: 16:12
	                    Time Arrived :            Time Completed : 16:12
Synopsis:




22MCC0324     None LEO Incident
	Incident Address : Mayan Cir
	                   Mesquite             NV 89027
	Responding Officers: C Roberts
	Disposition : Z    Non-Criminal Incidents


	Unit: 6195          Time Reported: 17:10      Time Dispatched:
	                    Time Arrived : 17:10      Time Completed : 17:15
Synopsis:




22MCE0062     Parking Problem
	Incident Address : Mesa Blvd
	                   Mesquite             NV 89027
	Responding Officers: Terry Marquart, J Stallone
	Disposition : Z    Non-Criminal Incidents


	Unit: V1            Time Reported: 18:50      Time Dispatched:
	                    Time Arrived : 18:51      Time Completed : 19:06
Synopsis:




22MDC0033     Court Order
	Incident Address : Hillside Dr
	                   Mesquite             NV 89027
	Responding Officers: J Macias
	Disposition : Z    Non-Criminal Incidents


	Unit: J8            Time Reported: 10:55      Time Dispatched:
	                    Time Arrived : 11:20      Time Completed : 11:34
Synopsis:

One adult male booked in on a one day court commitment order.


22MDC0034     None LEO Incident
	Incident Address : Hillside Dr
	                   Mesquite             NV 89027
	Responding Officers: H Rodriguez
	Disposition : Z    Non-Criminal Incidents


	Unit: J7            Time Reported: 21:10      Time Dispatched:
	                    Time Arrived : 21:11      Time Completed : 21:20
Synopsis:

One adult female was strip searched at the request of arresting officer.


22MDC0035     Safe Cell Hold Jail
	Incident Address : Hillside Dr
	                   Mesquite             NV 89027
	Responding Officers: B Knight
	Disposition : TRA  Transferred


	Unit: J6            Time Reported: 21:56      Time Dispatched:
	                    Time Arrived : 21:57      Time Completed : 05:29
Synopsis:

One white male extremley intoxicated resisting officers


22MDC0036     Safe Cell Hold Jail
	Incident Address : Hillside Dr
	                   Mesquite             NV 89027
	Responding Officers: M Diaz, J Smith, H Rodriguez
	Disposition : Z    Non-Criminal Incidents


	Unit: J5            Time Reported: 07:22      Time Dispatched:
	                    Time Arrived : 07:23      Time Completed : 07:55

	Unit: J7            Time Reported: 07:22      Time Dispatched:
	                    Time Arrived :            Time Completed : 14:47
Synopsis:

An inmate was placed in safe holding (102) for observation due to withdrawals.


22MDC0037     Miscellaneous CAD Call Record
	Incident Address : Hillside Dr
	                   Mesquite             NV 89027
	Responding Officers: S Vent, R Longman, M Diaz, J Smith
	Disposition : Z    Non-Criminal Incidents


	Unit: B1            Time Reported: 07:54      Time Dispatched:
	                    Time Arrived : 07:55      Time Completed : 08:01

	Unit: C1            Time Reported: 07:54      Time Dispatched: 07:55
	                    Time Arrived : 07:56      Time Completed : 08:00

	Unit: J5            Time Reported: 07:54      Time Dispatched:
	                    Time Arrived : 07:55      Time Completed : 08:02

	Unit: R1            Time Reported: 07:54      Time Dispatched:
	                    Time Arrived : 07:55      Time Completed : 08:02
Synopsis:




22MDC0038     Transport
	Incident Address : S Casino Center Blvd
	                   Las Vegas            NV
	Responding Officers: J Smith
	Disposition : Z    Non-Criminal Incidents


	Unit: J5            Time Reported: 09:39      Time Dispatched: 10:15
	                    Time Arrived : 12:09      Time Completed : 16:33
Synopsis:

An officer transported two adult males and two adult females to CCDC in Las
Vegas.


          For more information please contact our Public Information
                          Officer at (702) 346-5262
--------------------------------------------------------------------------------
Report Includes:
All reported dates between `06:00:00 01/22/22` and `18:00:00 01/23/22`
All natures
All responsible officers
All received by officers
All dispositions
All locations
All cities
All agencies
--------------------------------------------------------------------------------
                  *** End of Report /sds/app/force/custom/rplwdal.18-6 ***

</pre></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://mesquitelocalnews.com/2022/01/25/mesquite-police-department-log-jan-22-232022/&#038;t=Mesquite%20Police%20Department%20Log%20Jan%2022-23%2C2022" class="social-share-link" title="Share &quot;Mesquite Police Department Log Jan 22-23,2022&quot; via Facebook" data-network-name="facebook" data-share-title="Mesquite Police Department Log Jan 22-23,2022" data-share-url="https://mesquitelocalnews.com/2022/01/25/mesquite-police-department-log-jan-22-232022/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span> </a><a href="http://twitter.com/intent/tweet?text=Mesquite%20Police%20Department%20Log%20Jan%2022-23%2C2022%20https://mesquitelocalnews.com/2022/01/25/mesquite-police-department-log-jan-22-232022/" class="social-share-link" title="Share &quot;Mesquite Police Department Log Jan 22-23,2022&quot; via Twitter" data-network-name="twitter" data-share-title="Mesquite Police Department Log Jan 22-23,2022" data-share-url="https://mesquitelocalnews.com/2022/01/25/mesquite-police-department-log-jan-22-232022/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span> </a><a href="https://plus.google.com/share?url=https://mesquitelocalnews.com/2022/01/25/mesquite-police-department-log-jan-22-232022/&#038;t=Mesquite%20Police%20Department%20Log%20Jan%2022-23%2C2022" class="social-share-link" title="Share &quot;Mesquite Police Department Log Jan 22-23,2022&quot; via Google +" data-network-name="googleplus" data-share-title="Mesquite Police Department Log Jan 22-23,2022" data-share-url="https://mesquitelocalnews.com/2022/01/25/mesquite-police-department-log-jan-22-232022/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span> </a><a href="https://www.tumblr.com/share?v=3&#038;u=https://mesquitelocalnews.com/2022/01/25/mesquite-police-department-log-jan-22-232022/&#038;t=Mesquite%20Police%20Department%20Log%20Jan%2022-23%2C2022" class="social-share-link" title="Share &quot;Mesquite Police Department Log Jan 22-23,2022&quot; via Tumblr" data-network-name="tumblr" data-share-title="Mesquite Police Department Log Jan 22-23,2022" data-share-url="https://mesquitelocalnews.com/2022/01/25/mesquite-police-department-log-jan-22-232022/"> <span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://mesquitelocalnews.com/2022/01/25/mesquite-police-department-log-jan-22-232022/&#038;description=Mesquite%20Police%20Department%20Log%20Jan%2022-23%2C2022&#038;media=https://mesquitelocalnews.com/wp-content/uploads/2021/08/MPD-badge-150x150.jpg" class="social-share-link" title="Share &quot;Mesquite Police Department Log Jan 22-23,2022&quot; via Pinterest" data-network-name="pinterest" data-share-title="Mesquite Police Department Log Jan 22-23,2022" data-share-url="https://mesquitelocalnews.com/2022/01/25/mesquite-police-department-log-jan-22-232022/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://mesquitelocalnews.com/2022/01/25/mesquite-police-department-log-jan-22-232022/&#038;title=Mesquite%20Police%20Department%20Log%20Jan%2022-23%2C2022" class="social-share-link" title="Share &quot;Mesquite Police Department Log Jan 22-23,2022&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Mesquite Police Department Log Jan 22-23,2022" data-share-url="https://mesquitelocalnews.com/2022/01/25/mesquite-police-department-log-jan-22-232022/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span> </a><a href="https://bufferapp.com/add?url=https://mesquitelocalnews.com/2022/01/25/mesquite-police-department-log-jan-22-232022/&#038;title=Mesquite%20Police%20Department%20Log%20Jan%2022-23%2C2022" class="social-share-link" title="Share &quot;Mesquite Police Department Log Jan 22-23,2022&quot; via Buffer" data-network-name="buffer" data-share-title="Mesquite Police Department Log Jan 22-23,2022" data-share-url="https://mesquitelocalnews.com/2022/01/25/mesquite-police-department-log-jan-22-232022/"> <span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span> </a><a href="http://www.stumbleupon.com/badge?url=https://mesquitelocalnews.com/2022/01/25/mesquite-police-department-log-jan-22-232022/&#038;title=Mesquite%20Police%20Department%20Log%20Jan%2022-23%2C2022" class="social-share-link" title="Share &quot;Mesquite Police Department Log Jan 22-23,2022&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Mesquite Police Department Log Jan 22-23,2022" data-share-url="https://mesquitelocalnews.com/2022/01/25/mesquite-police-department-log-jan-22-232022/"> <span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;Mesquite Police Department Log Jan 22-23,2022&quot; via Email" data-network-name="basic_email" data-share-title="Mesquite Police Department Log Jan 22-23,2022" data-share-url="https://mesquitelocalnews.com/2022/01/25/mesquite-police-department-log-jan-22-232022/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;Mesquite Police Department Log Jan 22-23,2022&quot; via Print" data-network-name="basic_print" data-share-title="Mesquite Police Department Log Jan 22-23,2022" data-share-url="https://mesquitelocalnews.com/2022/01/25/mesquite-police-department-log-jan-22-232022/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span> </a></div></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://mesquitelocalnews.com/2022/01/25/mesquite-community-calendar-jan-26-272022/" rel="prev"><span class="button">Previous</span><span class="title">Mesquite Community Calendar Jan 26 &#8211; 27,2022</span></a></div><div class="nav-link nav-link-next"> <a href="https://mesquitelocalnews.com/2022/01/25/mesquite-police-department-arrests-jan-15-222022/" rel="next"><span class="button">Next</span><span class="title">Mesquite Police Department Arrests Jan 15 &#8211; 22,2022</span></a></div></div></nav><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About The Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar"> <img alt='Abbey Snow' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src='https://secure.gravatar.com/avatar/b0682c07999d94d109cc0f148a7067ed?s=170&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/b0682c07999d94d109cc0f148a7067ed?s=340&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-170 photo' height='170' width='170' /><noscript><img alt='Abbey Snow' src='https://secure.gravatar.com/avatar/b0682c07999d94d109cc0f148a7067ed?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b0682c07999d94d109cc0f148a7067ed?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' /></noscript></div><div class="author-box-description"><h4><a class="author-link url fn" href="https://mesquitelocalnews.com/author/abbey-snow/" rel="author" title="View all posts by Abbey Snow">Abbey Snow</a></h4><p class="note">Reporter/Journalist- 'Journalism &amp; Mass Communications' at Ashford University. ESL Teacher. Hablo Espanol</p><ul class="social-icons"><li><a href="http://Abbey%20Snow" target="_blank"><span class="et-extra-icon et-extra-icon-delicious et-extra-icon-color-hover"></span></a></li></ul></div></div></div><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://mesquitelocalnews.com/2018/05/01/police-blotter-april-22-28-2018/" title="Police Blotter April 22-28, 2018" class="post-thumbnail"> <noscript><img src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mesquitelocalnews.com/wp-content/uploads/2014/12/MPD-logo-wide.jpg" alt="Police Blotter April 22-28, 2018" /></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://mesquitelocalnews.com/wp-content/uploads/2014/12/MPD-logo-wide.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mesquitelocalnews.com/wp-content/uploads/2014/12/MPD-logo-wide.jpg" alt="Police Blotter April 22-28, 2018" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://mesquitelocalnews.com/2018/05/01/police-blotter-april-22-28-2018/">Police Blotter April 22-28, 2018</a></h4><p class="date"><span class="updated">May 1, 2018</span></p></div><div class="related-post"><div class="featured-image"><a href="https://mesquitelocalnews.com/2016/01/27/police-blotter-jan-17-23-2016/" title="Police Blotter Jan. 17-23, 2016" class="post-thumbnail"> <noscript><img src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mesquitelocalnews.com/wp-content/uploads/2014/08/mpd-logo.jpg" alt="Police Blotter Jan. 17-23, 2016" /></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://mesquitelocalnews.com/wp-content/uploads/2014/08/mpd-logo.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mesquitelocalnews.com/wp-content/uploads/2014/08/mpd-logo.jpg" alt="Police Blotter Jan. 17-23, 2016" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://mesquitelocalnews.com/2016/01/27/police-blotter-jan-17-23-2016/">Police Blotter Jan. 17-23, 2016</a></h4><p class="date"><span class="updated">January 27, 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="https://mesquitelocalnews.com/2015/01/06/police-department-incidents-dec-28-2014-jan-3-2015/" title="Police Department Incidents Dec. 28, 2014 &#8211; Jan. 3, 2015" class="post-thumbnail"> <noscript><img src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mesquitelocalnews.com/wp-content/uploads/2014/08/mpd-logo.jpg" alt="Police Department Incidents Dec. 28, 2014 &#8211; Jan. 3, 2015" /></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://mesquitelocalnews.com/wp-content/uploads/2014/08/mpd-logo.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mesquitelocalnews.com/wp-content/uploads/2014/08/mpd-logo.jpg" alt="Police Department Incidents Dec. 28, 2014 &#8211; Jan. 3, 2015" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://mesquitelocalnews.com/2015/01/06/police-department-incidents-dec-28-2014-jan-3-2015/">Police Department Incidents Dec. 28, 2014 &#8211; Jan. 3, 2015</a></h4><p class="date"><span class="updated">January 6, 2015</span></p></div><div class="related-post"><div class="featured-image"><a href="https://mesquitelocalnews.com/2017/03/28/police-blotter-march-19-25-2017/" title="Police Blotter March 19-25, 2017" class="post-thumbnail"> <noscript><img src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mesquitelocalnews.com/wp-content/uploads/2014/12/MPD-logo-wide.jpg" alt="Police Blotter March 19-25, 2017" /></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://mesquitelocalnews.com/wp-content/uploads/2014/12/MPD-logo-wide.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mesquitelocalnews.com/wp-content/uploads/2014/12/MPD-logo-wide.jpg" alt="Police Blotter March 19-25, 2017" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://mesquitelocalnews.com/2017/03/28/police-blotter-march-19-25-2017/">Police Blotter March 19-25, 2017</a></h4><p class="date"><span class="updated">March 28, 2017</span></p></div></div></div></div><div class="et_pb_extra_column_sidebar"><div id="yikes_easy_mc_widget-2" class="et_pb_widget widget_yikes_easy_mc_widget"><h4 class="widgettitle"></h4><section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 "><section class="yikes-mailchimp-form-description yikes-mailchimp-form-description-1">Sign up for daily Mesquite Local News updates direct to your inbox!</section><form id="mesquite-email-list-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1"> <label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required "> <span class="EMAIL-label"> Email Address </span> <input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value=""> </label><div class="g-recaptcha" data-sitekey="6Lfb2yEUAAAAAIg4mFtafKo_No2VwZFJICzLi-u8" data-theme="light" data-type="image" data-size="normal" data-callback="" data-expired-callback=""></div> <input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value=""> <input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="35adb9aba2"> <input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1"> <button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button> <input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="99e7fd6b08"> <input type="hidden" name="_wp_http_referer" value="/2022/01/25/mesquite-police-department-log-jan-22-232022/" /></form></section></div><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"></h4><div class="textwidget custom-html-widget"><a href="https://ruralbusiness.com" style="font-weight: bold; font-size: 15px;"><h2>The Rural Business Show</h2></a> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe style=&quot;border: none&quot; src=&quot;//html5-player.libsyn.com/embed/destination/id/694556/height/360/theme/legacy/thumbnail/yes/direction/backward/no-cache/true/&quot; height=&quot;360&quot; width=&quot;100%&quot; scrolling=&quot;no&quot;  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen&gt;&lt;/iframe&gt;" alt=""><noscript><iframe style="border: none" src="//html5-player.libsyn.com/embed/destination/id/694556/height/360/theme/legacy/thumbnail/yes/direction/backward/no-cache/true/" height="360" width="100%" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe></noscript> <a href="https://ruralbusiness.com" style="font-weight: bold; font-size: 15px;">More Rural Business Content</a></div></div><div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><center><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe src=&quot;//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FMesquite-Local-News%2F152547778130177&amp;width=336&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=113026708710122&quot; scrolling=&quot;no&quot; frameborder=&quot;0&quot; style=&quot;border:none; overflow:hidden; width:100%; height:590px;&quot; allowTransparency=&quot;true&quot;&gt;&lt;/iframe&gt;" alt=""><noscript><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FMesquite-Local-News%2F152547778130177&amp;width=336&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=113026708710122" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:590px;" allowTransparency="true"></iframe></noscript><center></div></div><div id="text-7" class="et_pb_widget widget_text"><h4 class="widgettitle">Local Links</h4><div class="textwidget"><h2>Local Links</h2><ul><li><a href="http://www.mesquiteanimalshelter.petfinder.com/" target="_blank" rel="noopener">Animal Shelter</a></li><li><a href="http://www.accessclarkcounty.com" target="_blank" rel="noopener">Clark County</a></li><li><a href="http://www.mesquitenv.com" target="_blank" rel="noopener">City of Mesquite</a></li><li><a href="https://www.facebook.com/desertdamesmesquitenv" target="_blank" rel="noopener">Desert Dames</a></li><li><a href="http://www.gmaf.net" target="_blank" rel="noopener">GMAF Arts Foundation</a></li><li><a href="http://www.mesquiteseniorgames.com/" target="_blank" rel="noopener">Mesquite Senior Games</a></li><li><a href="http://www.mesquiteshooters.org" target="_blank" rel="noopener">Mesquite Shooters</a></li><li><a href="http://www.mesquitetoestapteam.com/" target="_blank" rel="noopener">Mesquite-Toes</a></li><li><a href="http://forecast.weather.gov/MapClick.php?CityName=Mesquite&amp;state=NV&amp;site=VEF&amp;lat=36.7889&amp;lon=-114.143" target="_blank" rel="noopener">Local Weather</a></li><li><a href="http://www.relianceconnects.com" target="_blank" rel="noopener">Reliance Connects</a></li><li><a href="http://www.mesquitefineartscenter.com" target="_blank" rel="noopener">VVAA Artists</a></li><li><a href="http://www.vvtgnv.com/" target="_blank" rel="noopener">VV Theatre Group</a></li><li><a href="http://www.vvh2o.com" target="_blank" rel="noopener">VV Water District</a></li><li><a href="http://schools.ccsd.net/virginvalley/" target="_blank" rel="noopener">VVHS</a></li><li><a href="http://www.wecareforanimals.org" target="_blank" rel="noopener">We Care for Animals</a></li></ul></div></div><div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div style="text-align:center;"><a href="http://battlebornmedia.com"><img class="lazy lazy-hidden"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="http://www.elynews.com/wp-content/uploads/2015/01/logo.png"><noscript><img  src="http://www.elynews.com/wp-content/uploads/2015/01/logo.png"></noscript></a></div></div></div><div id="block-2" class="et_pb_widget widget_block"><p></p><div id="div-gpt-ad-3850176-2"> <script><br />
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3850176-2'); });<br /></script> </div><p></p></div><div id="block-10" class="et_pb_widget widget_block widget_media_image"><div class="wp-block-image"><figure class="aligncenter size-full"><noscript><img width="300" height="250" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_250/https://mesquitelocalnews.com/wp-content/uploads/2021/09/RobertBishop_Web_8-16-21-1-1.jpg" alt="" class="wp-image-47181"/></noscript><img width="300" height="250" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_300,h_250/https://mesquitelocalnews.com/wp-content/uploads/2021/09/RobertBishop_Web_8-16-21-1-1.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_250/https://mesquitelocalnews.com/wp-content/uploads/2021/09/RobertBishop_Web_8-16-21-1-1.jpg" alt="" class="lazyload wp-image-47181"/></figure></div></div><div id="block-3" class="et_pb_widget widget_block"><p></p><div id="div-gpt-ad-3850176-3"> <script><br />
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3850176-3'); });<br /></script> </div><p></p></div><div id="block-4" class="et_pb_widget widget_block"><p></p><div id="div-gpt-ad-3850176-4"> <script><br />
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3850176-4'); });<br /></script> </div><p></p></div><div id="block-5" class="et_pb_widget widget_block"><p></p><div id="div-gpt-ad-3850176-5"> <script><br />
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3850176-5'); });<br /></script> </div><p></p></div><div id="block-6" class="et_pb_widget widget_block"><p></p><div id="div-gpt-ad-3850176-6"> <script><br />
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3850176-6'); });<br /></script> </div><p></p></div><div id="block-7" class="et_pb_widget widget_block"><p></p><div id="div-gpt-ad-3850176-7"> <script><br />
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3850176-7'); });<br /></script> </div><p></p></div><div id="block-8" class="et_pb_widget widget_block"><p></p><div id="div-gpt-ad-3850176-8"> <script><br />
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3850176-8'); });<br /></script> </div><p></p></div><div id="block-9" class="et_pb_widget widget_block"><p></p><div id="div-gpt-ad-3850176-9"> <script><br />
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3850176-9'); });<br /></script> </div><p></p></div></div></div></div></div><div class="container"><div class="et_pb_extra_row etad footer_above"><div id="div-gpt-ad-9018785-2" style="float: none; margin: 0 auto;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-9018785-2'); });</script> </div></div></div><footer id="footer" class="footer_columns_3"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div id='div-gpt-ad-3381605-2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-3381605-2'); });</script> </div></div></div></div></div></div><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p></div></div></footer></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://mesquitelocalnews.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.3'></script> <script type='text/javascript' src='https://mesquitelocalnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://mesquitelocalnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/mesquitelocalnews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' src='https://mesquitelocalnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' id='jquery-js-after'>jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});</script> <script type='text/javascript' id='extra-scripts-js-extra'>var EXTRA = {"images_uri":"https:\/\/mesquitelocalnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/mesquitelocalnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"8e2d2d8790","timeline_nonce":"42ecb82e36","blog_feed_nonce":"dbd23d63c4","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/mesquitelocalnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/mesquitelocalnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/mesquitelocalnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"e89808f9c9","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"3b56ea4411","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"49428","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];</script> <script type='text/javascript' id='jquery-fancybox-js-after'>var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);</script> <script type='text/javascript' id='form-submission-helpers-js-extra'>var form_submission_helpers = {"ajax_url":"https:\/\/mesquitelocalnews.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/mesquitelocalnews.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"49428"};</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;onload=renderReCaptchaCallback&#038;render=explicit&#038;ver=all' id='google-recaptcha-js-js'></script> <script type='text/javascript' id='yikes-easy-mc-ajax-js-extra'>var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/mesquitelocalnews.com\/wp-admin\/admin-ajax.php","page_data":"49428","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/mesquitelocalnews.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/mesquitelocalnews.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"a374e2fb7f","feedback_message_placement":"before"};</script> <script defer src="https://mesquitelocalnews.com/wp-content/cache/autoptimize/js/autoptimize_ca1ac045ae6958b3dc7b5f59c08214f6.js"></script></body></html>