<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://mesquitelocalnews.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://mesquitelocalnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://mesquitelocalnews.com';var et_post_id='44176';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><link media="all" href="https://mesquitelocalnews.com/wp-content/cache/autoptimize/css/autoptimize_a6ce2f1bda0a29e239d71acd0abd792b.css" rel="stylesheet" /><link media="screen" href="https://mesquitelocalnews.com/wp-content/cache/autoptimize/css/autoptimize_7db6a55c3392d14394c3a0867bdb2871.css" rel="stylesheet" /><title>Grapevine Road closed again | Mesquite Local News</title><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Mesquite Local News &raquo; Feed" href="https://mesquitelocalnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Mesquite Local News &raquo; Comments Feed" href="https://mesquitelocalnews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Mesquite Local News &raquo; Grapevine Road closed again Comments Feed" href="https://mesquitelocalnews.com/2020/04/28/grapevine-road-closed-again/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-43030488-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-43030488-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mesquitelocalnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="Extra v.4.0.11" name="generator"/><link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.1' type='text/css' media='all' /><link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.4.1' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://mesquitelocalnews.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' /> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/mesquitelocalnews.com","hash_tracking":"false"};</script> <script type='text/javascript' src='https://mesquitelocalnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"grapevineroadclosedagain"}};</script> <link rel='https://api.w.org/' href='https://mesquitelocalnews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mesquitelocalnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mesquitelocalnews.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Seven coronavirus cases reported in Mesquite' href='https://mesquitelocalnews.com/2020/04/20/seven-coronavirus-cases-reported-in-mesquite/' /><link rel='next' title='Grand Canyon takes a break from the crowds' href='https://mesquitelocalnews.com/2020/05/04/grand-canyon-takes-a-break-from-the-crowds/' /><meta name="generator" content="WordPress 5.4.1" /><link rel="canonical" href="https://mesquitelocalnews.com/2020/04/28/grapevine-road-closed-again/" /><link rel='shortlink' href='https://mesquitelocalnews.com/?p=44176' /><link rel="alternate" type="application/json+oembed" href="https://mesquitelocalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmesquitelocalnews.com%2F2020%2F04%2F28%2Fgrapevine-road-closed-again%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mesquitelocalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmesquitelocalnews.com%2F2020%2F04%2F28%2Fgrapevine-road-closed-again%2F&#038;format=xml" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://mesquitelocalnews.com/wp-content/uploads/2016/07/square-logo-trans.png" /><meta property="og:type" content="article" /><meta property="og:title" content="Grapevine Road closed again" /><meta property="og:url" content="https://mesquitelocalnews.com/2020/04/28/grapevine-road-closed-again/" /><meta property="og:description" content="The City of Mesquite issued this announcement: Wednesday evening April 29 from 8 p.m. until 5 a.m. April 30, Grapevine Rd will again be closed from Pioneer Blvd to Mesquite Blvd. This will be to co…" /><meta property="article:published_time" content="2020-04-29T02:41:49+00:00" /><meta property="article:modified_time" content="2020-04-29T02:44:09+00:00" /><meta property="og:site_name" content="Mesquite Local News" /><meta property="og:image" content="https://mesquitelocalnews.com/wp-content/uploads/2020/04/unnamed.png" /><meta property="og:image:width" content="1152" /><meta property="og:image:height" content="891" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@MesquiteLocal" /><meta name="twitter:site" content="@MesquiteLocal" /><meta name="twitter:text:title" content="Grapevine Road closed again" /><meta name="twitter:image" content="https://mesquitelocalnews.com/wp-content/uploads/2020/04/unnamed.png?w=640" /><meta name="twitter:card" content="summary_large_image" />  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1974455420752794",
          enable_page_level_ads: true
     });</script> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=113026708710122&autoLogAppEvents=1"></script>  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var gptadslots = [];
  var googletag = googletag || {cmd:[]};</script> <script>googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1024, 480], [[728, 90]])
                            .addSize([768, 480], [[728, 90]])
                            .addSize([0, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/62617687/Mesquite-Ad-1', [[728,90],[300,250]], 'div-gpt-ad-9131398-1')
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/62617687/Mesquite-Ad-2', [[728,90],[300,250]], 'div-gpt-ad-9131398-2')
                             .addService(googletag.pubads()));
    //Adslot 3 declaration
    gptadslots.push(googletag.defineSlot('/62617687/Mesquite-Ad-3', [[728,90],[300,250]], 'div-gpt-ad-9131398-3')
                             .addService(googletag.pubads()));
    //Adslot 4 declaration
    gptadslots.push(googletag.defineSlot('/62617687/Mesquite-Ad-4', [[728,90],[300,250]], 'div-gpt-ad-9131398-4')
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });</script>  <script type='text/javascript'>var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
 var gads = document.createElement('script');
 gads.async = true;
 gads.type = 'text/javascript';
 var useSSL = 'https:' == document.location.protocol;
 gads.src = (useSSL ? 'https:' : 'http:') +
 '//www.googletagservices.com/tag/js/gpt.js';
 var node = document.getElementsByTagName('script')[0];
 node.parentNode.insertBefore(gads, node);
 })();</script> <script type='text/javascript'>googletag.cmd.push(function() {
 googletag.defineSlot('/62617687/Mesquite2ndSidebar', [300, 250], 'div-gpt-ad-1444866718347-0').addService(googletag.pubads());
 googletag.defineSlot('/62617687/Mesquite3rdSidebar', [300, 250], 'div-gpt-ad-1444866718347-1').addService(googletag.pubads());
 googletag.defineSlot('/62617687/Mesquite5thSidebar', [300, 250], 'div-gpt-ad-1444866718347-2').addService(googletag.pubads());
googletag.defineSlot('/62617687/Mesquite6thSidebar', [300, 250], 'div-gpt-ad-1451678837751-0').addService(googletag.pubads());
 googletag.defineSlot('/62617687/MesquiteTopSidebar', [300, 250], 'div-gpt-ad-1444866718347-6').addService(googletag.pubads());
 googletag.defineSlot('/62617687/Mesquite4thSidebar', [300, 250], 'div-gpt-ad-1444866718347-7').addService(googletag.pubads());
googletag.defineSlot('/62617687/Mesquite7thSidebar', [300, 250], 'div-gpt-ad-1462814460708-0').addService(googletag.pubads());
googletag.defineSlot('/62617687/Mesquite8thSidebar', [300, 250], 'div-gpt-ad-1463676173883-0').addService(googletag.pubads());
googletag.defineSlot('/62617687/Mesquite9thSidebar', [300, 250], 'div-gpt-ad-1474067077888-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.pubads().collapseEmptyDivs();
 googletag.enableServices();
 });</script> <meta property="fb:pages" content="152547778130177">  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var gptadslots = [];
  var googletag = googletag || {cmd:[]};</script> <script>googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1024, 400], [[728, 90]])
                            .addSize([768, 400], [[468, 60]])
                            .addSize([0, 0], [[320, 50]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/62617687/MesquiteLeaderboard', [[728,90],[468,60],[320,50]], 'div-gpt-ad-9018785-1')
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/62617687/MesquiteEndLeader', [[728,90],[468,60],[320,50]], 'div-gpt-ad-9018785-2')
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });</script>    <script>var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="http://battlebornmedia.com">Battle Born Media</a> | Website by <a href="http://nvcmedia.com/">Nevada Central Media</a> using the Extra Theme by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a>');
});</script></head><body class="post-template-default single single-post postid-44176 single-format-standard et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar wpbdp-with-button-styles et-db et_minified_js et_minified_css"><div id="page-container" class="page-container"><header class="header centered"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class=""><ul id="et-secondary-menu" class="nav"><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://mesquitelocalnews.com/about-us/">About</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://mesquitelocalnews.com/contact-us/">Contact</a></li></ul></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/mesquitelocal/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/mesquitelocal?lang=en" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://mesquitelocalnews.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <a class="logo" href="https://mesquitelocalnews.com/" data-fixed-height="51"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://mesquitelocalnews.com/wp-content/uploads/2016/07/amp-logo.png" alt="Mesquite Local News" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://mesquitelocalnews.com/wp-content/uploads/2016/07/amp-logo.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://mesquitelocalnews.com/wp-content/uploads/2016/07/amp-logo.png" alt="Mesquite Local News" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-134"><a href="https://mesquitelocalnews.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="https://mesquitelocalnews.com/category/news/local-news/">Local News</a></li><li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="https://mesquitelocalnews.com/category/news/arizona-strip/">Arizona Strip</a></li><li id="menu-item-11530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11530"><a href="https://mesquitelocalnews.com/category/news/business/building-permit-reports/">Building Permit Reports</a></li><li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320"><a href="https://mesquitelocalnews.com/category/news/business/">Business</a><ul class="sub-menu"><li id="menu-item-321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="https://mesquitelocalnews.com/category/news/business/business-news/">Business News</a></li></ul></li><li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="https://mesquitelocalnews.com/category/news/community/">Community</a></li><li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="https://mesquitelocalnews.com/category/news/schools/">Schools</a></li><li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://mesquitelocalnews.com/category/news/clark-county/">Clark County</a></li><li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="https://mesquitelocalnews.com/category/news/state/">State</a></li><li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://mesquitelocalnews.com/category/news/fire-department/">Fire Department</a></li><li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="https://mesquitelocalnews.com/category/news/police-beat/">Police Beat</a></li><li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="https://mesquitelocalnews.com/category/news/police-blotter/">Police Blotter</a></li><li id="menu-item-1068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1068"><a href="https://mesquitelocalnews.com/category/news/politics-government/">Politics / Government</a></li><li id="menu-item-11528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11528"><a href="https://mesquitelocalnews.com/category/news/business/visitor-statistics/">Visitor Statistics</a></li></ul></li><li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317"><a href="https://mesquitelocalnews.com/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556"><a href="https://mesquitelocalnews.com/category/sports/bowling/">Bowling</a></li><li id="menu-item-559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559"><a href="https://mesquitelocalnews.com/category/sports/high-school/">High School</a></li><li id="menu-item-16556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16556"><a href="https://mesquitelocalnews.com/category/sports/athlete-of-the-week/">Athlete of the Week</a></li><li id="menu-item-557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-557"><a href="https://mesquitelocalnews.com/category/sports/community-sports/">Community</a></li><li id="menu-item-560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560"><a href="https://mesquitelocalnews.com/category/sports/rec-center/">Rec Center</a></li></ul></li><li id="menu-item-318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318"><a href="https://mesquitelocalnews.com/category/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562"><a href="https://mesquitelocalnews.com/category/opinion/editorials/">Editorials</a></li><li id="menu-item-319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="https://mesquitelocalnews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-15869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15869"><a href="https://mesquitelocalnews.com/category/opinion/weekly-cartoon/">Weekly Cartoon</a></li><li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a href="https://mesquitelocalnews.com/category/opinion/guest-columnist/">Guest Columnist</a></li><li id="menu-item-567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567"><a href="https://mesquitelocalnews.com/letter-to-the-editor/">Submit Letter to the Editor</a></li></ul></li><li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-440"><a href="https://mesquitelocalnews.com/category/columns/">Columns</a><ul class="sub-menu"><li id="menu-item-443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443"><a href="https://mesquitelocalnews.com/category/columns/blondies-babbles/">Blondie’s Babbles</a></li><li id="menu-item-2448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2448"><a href="https://mesquitelocalnews.com/category/columns/from-the-mayor/">From the Mayor</a></li><li id="menu-item-571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="https://mesquitelocalnews.com/category/columns/is-this-you/">Is This You?</a></li><li id="menu-item-15030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15030"><a href="https://mesquitelocalnews.com/category/columns/making-sentences/">Making Sentences</a></li><li id="menu-item-2072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2072"><a href="https://mesquitelocalnews.com/category/columns/point-of-view/">Point Of View</a></li><li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="https://mesquitelocalnews.com/category/columns/this-week-in-history/">This Week in History</a></li><li id="menu-item-1700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1700"><a href="https://mesquitelocalnews.com/category/columns/tom-mitchell/">Tom Mitchell</a></li></ul></li><li id="menu-item-37808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37808"><a href="https://mesquitelocalnews.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li id="menu-item-384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384"><a href="https://mesquitelocalnews.com/category/lifestyle/arts/">Arts</a></li><li id="menu-item-386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-386"><a href="https://mesquitelocalnews.com/category/lifestyle/clubs-groups/">Clubs / Groups</a></li><li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385"><a href="https://mesquitelocalnews.com/category/lifestyle/church-news-directory/">Church News / Directory</a></li><li id="menu-item-1062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1062"><a href="https://mesquitelocalnews.com/category/lifestyle/community-announcements/">Community Announcements</a></li><li id="menu-item-1063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1063"><a href="https://mesquitelocalnews.com/category/lifestyle/entertainment/">Entertainment</a></li><li id="menu-item-1066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1066"><a href="https://mesquitelocalnews.com/category/lifestyle/healthcare-news/">Healthcare News</a></li><li id="menu-item-5451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5451"><a href="https://mesquitelocalnews.com/category/lifestyle/house-home-special/">House &#038; Home Special</a></li><li id="menu-item-16555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16555"><a href="https://mesquitelocalnews.com/category/lifestyle/musician-of-the-week/">Musician of the Week</a></li><li id="menu-item-387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387"><a href="https://mesquitelocalnews.com/category/lifestyle/pet-parade/">Pet Parade</a></li><li id="menu-item-3147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3147"><a href="https://mesquitelocalnews.com/category/lifestyle/senior-center-news/">Senior Center News</a></li></ul></li><li id="menu-item-1067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1067"><a href="https://mesquitelocalnews.com/category/obituaries/">Obituaries</a></li><li id="menu-item-39953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39953"><a href="https://mesquitelocalnews.com/category/eedition/">e-Edition</a></li><li id="menu-item-40752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40752"><a href="https://battlebornclassifieds.com/ad-category/mesquite/">Classifieds</a></li><li id="menu-item-40015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40015"><a href="https://mesquitelocalnews.com/advertise/">Advertise</a></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div class="container"><div class="et_pb_extra_row etad header_below"><div id="div-gpt-ad-9018785-1" style="float:left; margin: 0 auto;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-9018785-1'); });</script> </div></div></div><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-44176" class="module single-post-module post-44176 post type-post status-publish format-standard has-post-thumbnail hentry category-news et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">Grapevine Road closed again</h1><div class="post-meta vcard"><p>Posted by <a href="https://mesquitelocalnews.com/author/mlnbbm/" class="url fn" title="Posts by mlnbbm" rel="author">mlnbbm</a> | <span class="updated">Apr 28, 2020</span> | <a href="https://mesquitelocalnews.com/category/news/" rel="tag">News</a> | <a class="comments-link" href="https://mesquitelocalnews.com/2020/04/28/grapevine-road-closed-again/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p></div></div><div class="post-thumbnail header"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://mesquitelocalnews.com/wp-content/uploads/2020/04/unnamed-1152x640.png" alt="Grapevine Road closed again" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://mesquitelocalnews.com/wp-content/uploads/2020/04/unnamed-1152x640.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://mesquitelocalnews.com/wp-content/uploads/2020/04/unnamed-1152x640.png" alt="Grapevine Road closed again" /></div><div class="post-wrap"><div class="post-content entry-content"><p>The City of Mesquite issued this announcement:</p><p>Wednesday evening April 29 from 8 p.m. until 5 a.m. April 30, Grapevine Rd will again be closed from Pioneer Blvd to Mesquite Blvd. This will be to complete the asphalt paving for the newly installed Southwest Gas lines. Mesquite Bluffs residents will still be able to access the complex from Mesquite Blvd.</p></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://mesquitelocalnews.com/2020/04/28/grapevine-road-closed-again/&#038;t=Grapevine%20Road%20closed%20again" class="social-share-link" title="Share &quot;Grapevine Road closed again&quot; via Facebook" data-network-name="facebook" data-share-title="Grapevine Road closed again" data-share-url="https://mesquitelocalnews.com/2020/04/28/grapevine-road-closed-again/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span> </a><a href="http://twitter.com/intent/tweet?text=Grapevine%20Road%20closed%20again%20https://mesquitelocalnews.com/2020/04/28/grapevine-road-closed-again/" class="social-share-link" title="Share &quot;Grapevine Road closed again&quot; via Twitter" data-network-name="twitter" data-share-title="Grapevine Road closed again" data-share-url="https://mesquitelocalnews.com/2020/04/28/grapevine-road-closed-again/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span> </a><a href="https://plus.google.com/share?url=https://mesquitelocalnews.com/2020/04/28/grapevine-road-closed-again/&#038;t=Grapevine%20Road%20closed%20again" class="social-share-link" title="Share &quot;Grapevine Road closed again&quot; via Google +" data-network-name="googleplus" data-share-title="Grapevine Road closed again" data-share-url="https://mesquitelocalnews.com/2020/04/28/grapevine-road-closed-again/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span> </a><a href="https://www.tumblr.com/share?v=3&#038;u=https://mesquitelocalnews.com/2020/04/28/grapevine-road-closed-again/&#038;t=Grapevine%20Road%20closed%20again" class="social-share-link" title="Share &quot;Grapevine Road closed again&quot; via Tumblr" data-network-name="tumblr" data-share-title="Grapevine Road closed again" data-share-url="https://mesquitelocalnews.com/2020/04/28/grapevine-road-closed-again/"> <span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://mesquitelocalnews.com/2020/04/28/grapevine-road-closed-again/&#038;description=Grapevine%20Road%20closed%20again&#038;media=https://mesquitelocalnews.com/wp-content/uploads/2020/04/unnamed-150x150.png" class="social-share-link" title="Share &quot;Grapevine Road closed again&quot; via Pinterest" data-network-name="pinterest" data-share-title="Grapevine Road closed again" data-share-url="https://mesquitelocalnews.com/2020/04/28/grapevine-road-closed-again/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://mesquitelocalnews.com/2020/04/28/grapevine-road-closed-again/&#038;title=Grapevine%20Road%20closed%20again" class="social-share-link" title="Share &quot;Grapevine Road closed again&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Grapevine Road closed again" data-share-url="https://mesquitelocalnews.com/2020/04/28/grapevine-road-closed-again/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span> </a><a href="https://bufferapp.com/add?url=https://mesquitelocalnews.com/2020/04/28/grapevine-road-closed-again/&#038;title=Grapevine%20Road%20closed%20again" class="social-share-link" title="Share &quot;Grapevine Road closed again&quot; via Buffer" data-network-name="buffer" data-share-title="Grapevine Road closed again" data-share-url="https://mesquitelocalnews.com/2020/04/28/grapevine-road-closed-again/"> <span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span> </a><a href="http://www.stumbleupon.com/badge?url=https://mesquitelocalnews.com/2020/04/28/grapevine-road-closed-again/&#038;title=Grapevine%20Road%20closed%20again" class="social-share-link" title="Share &quot;Grapevine Road closed again&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Grapevine Road closed again" data-share-url="https://mesquitelocalnews.com/2020/04/28/grapevine-road-closed-again/"> <span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;Grapevine Road closed again&quot; via Email" data-network-name="basic_email" data-share-title="Grapevine Road closed again" data-share-url="https://mesquitelocalnews.com/2020/04/28/grapevine-road-closed-again/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;Grapevine Road closed again&quot; via Print" data-network-name="basic_print" data-share-title="Grapevine Road closed again" data-share-url="https://mesquitelocalnews.com/2020/04/28/grapevine-road-closed-again/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span> </a></div></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://mesquitelocalnews.com/2020/04/20/seven-coronavirus-cases-reported-in-mesquite/" rel="prev"><span class="button">Previous</span><span class="title">Seven coronavirus cases reported in Mesquite</span></a></div><div class="nav-link nav-link-next"> <a href="https://mesquitelocalnews.com/2020/05/04/grand-canyon-takes-a-break-from-the-crowds/" rel="next"><span class="button">Next</span><span class="title">Grand Canyon takes a break from the crowds</span></a></div></div></nav><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About The Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar"> <img alt='mlnbbm' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src='https://secure.gravatar.com/avatar/b7a949671042e5607076547e9d7f1903?s=170&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/b7a949671042e5607076547e9d7f1903?s=340&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-170 photo' height='170' width='170' /><noscript><img alt='mlnbbm' src='https://secure.gravatar.com/avatar/b7a949671042e5607076547e9d7f1903?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b7a949671042e5607076547e9d7f1903?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' /></noscript></div><div class="author-box-description"><h4><a class="author-link url fn" href="https://mesquitelocalnews.com/author/mlnbbm/" rel="author" title="View all posts by mlnbbm">mlnbbm</a></h4><p class="note"></p><ul class="social-icons"></ul></div></div></div><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://mesquitelocalnews.com/2019/05/30/economic-development-funding-passes-council/" title="Economic development funding passes council" class="post-thumbnail"> <noscript><img src="https://mesquitelocalnews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Economic development funding passes council" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://mesquitelocalnews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Economic development funding passes council" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://mesquitelocalnews.com/2019/05/30/economic-development-funding-passes-council/">Economic development funding passes council</a></h4><p class="date"><span class="updated">May 30, 2019</span></p></div><div class="related-post"><div class="featured-image"><a href="https://mesquitelocalnews.com/2017/11/03/silver-bar-discovery-former-carson-city-mint/" title="“Silver bar” discovery at former  Carson City mint" class="post-thumbnail"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://mesquitelocalnews.com/wp-content/uploads/2014/08/mesquite-square-logo.jpg" alt="“Silver bar” discovery at former  Carson City mint" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://mesquitelocalnews.com/wp-content/uploads/2014/08/mesquite-square-logo.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://mesquitelocalnews.com/wp-content/uploads/2014/08/mesquite-square-logo.jpg" alt="“Silver bar” discovery at former  Carson City mint" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://mesquitelocalnews.com/2017/11/03/silver-bar-discovery-former-carson-city-mint/">“Silver bar” discovery at former  Carson City mint</a></h4><p class="date"><span class="updated">November 3, 2017</span></p></div><div class="related-post"><div class="featured-image"><a href="https://mesquitelocalnews.com/2016/08/30/congressman-hardy-suffers-minor-heart-attack/" title="Congressman Hardy suffers minor heart attack" class="post-thumbnail"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://mesquitelocalnews.com/wp-content/uploads/2014/06/cresent-hardy-portrt-239x300.jpg" alt="Congressman Hardy suffers minor heart attack" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://mesquitelocalnews.com/wp-content/uploads/2014/06/cresent-hardy-portrt-239x300.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://mesquitelocalnews.com/wp-content/uploads/2014/06/cresent-hardy-portrt-239x300.jpg" alt="Congressman Hardy suffers minor heart attack" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://mesquitelocalnews.com/2016/08/30/congressman-hardy-suffers-minor-heart-attack/">Congressman Hardy suffers minor heart attack</a></h4><p class="date"><span class="updated">August 30, 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="https://mesquitelocalnews.com/2020/03/20/seven-is-a-lucky-number/" title="Seven is a lucky number" class="post-thumbnail"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://mesquitelocalnews.com/wp-content/uploads/2020/03/donkeys-01-440x264.jpg" alt="Seven is a lucky number" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://mesquitelocalnews.com/wp-content/uploads/2020/03/donkeys-01-440x264.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://mesquitelocalnews.com/wp-content/uploads/2020/03/donkeys-01-440x264.jpg" alt="Seven is a lucky number" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://mesquitelocalnews.com/2020/03/20/seven-is-a-lucky-number/">Seven is a lucky number</a></h4><p class="date"><span class="updated">March 20, 2020</span></p></div></div></div><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/28/grapevine-road-closed-again/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mesquitelocalnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44176' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1588677987" /><div class="wantispam-group wantispam-group-q" style="clear: both;"> <label>Current ye@r <span class="required">*</span></label> <input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020" /> <input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.0.1" autocomplete="off" /></div><div class="wantispam-group wantispam-group-e" style="display: none;"> <label>Leave this field empty</label> <input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" /></div></div></form></div></section></div><div class="et_pb_extra_column_sidebar"><div id="text-25" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><p><center></p><div id="div-gpt-ad-1444866718347-6" style="height: 250px; width: 300px;"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444866718347-6'); });</script></div><p></center></p></div></div><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><center><div id='div-gpt-ad-1444866718347-0' style='height:250px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444866718347-0'); });</script> </div><center></div></div><div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><center><div id='div-gpt-ad-1444866718347-1' style='height:250px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444866718347-1'); });</script> </div><center></div></div><div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><center><div id='div-gpt-ad-1444866718347-7' style='height:250px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444866718347-7'); });</script> </div><center></div></div><div id="text-26" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div style="background: #FFFFE0; padding: 5px;"><h2>Daily Email Updates</h2><p>The latest news delivered to your inbox!</p><section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 "><form id="mesquite-local-news-mailing-list-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1"> <label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required "> <span class="EMAIL-label"> Email Address </span> <input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value=""> </label><div class="g-recaptcha" data-sitekey="6Lfb2yEUAAAAAIg4mFtafKo_No2VwZFJICzLi-u8" data-theme="light" data-type="image" data-size="normal" data-callback="" data-expired-callback=""></div> <input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value=""> <input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="9adac9ea74"> <input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1"> <button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button> <input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="466f1fc58b"> <input type="hidden" name="_wp_http_referer" value="/2020/04/28/grapevine-road-closed-again/" /></form></section></div></div></div><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"></h4><div class="textwidget custom-html-widget"><a href="https://ruralbusiness.com" style="font-weight: bold; font-size: 15px;"><h2>The Rural Business Show</h2></a> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe style=&quot;border: none&quot; src=&quot;//html5-player.libsyn.com/embed/destination/id/694556/height/360/theme/legacy/thumbnail/yes/direction/backward/no-cache/true/&quot; height=&quot;360&quot; width=&quot;100%&quot; scrolling=&quot;no&quot;  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen&gt;&lt;/iframe&gt;" alt=""><noscript><iframe style="border: none" src="//html5-player.libsyn.com/embed/destination/id/694556/height/360/theme/legacy/thumbnail/yes/direction/backward/no-cache/true/" height="360" width="100%" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe></noscript> <a href="https://ruralbusiness.com" style="font-weight: bold; font-size: 15px;">More Rural Business Content</a></div></div><div id="text-15" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><center><div id='div-gpt-ad-1444866718347-2' style='height:250px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444866718347-2'); });</script> </div><center></div></div><div id="text-21" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><center><div id='div-gpt-ad-1451678837751-0' style='height:250px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451678837751-0'); });</script> </div><center></div></div><div id="text-23" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><center><div id='div-gpt-ad-1462814460708-0' style='height:250px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462814460708-0'); });</script> </div></center></div></div><div id="text-24" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><center><div id='div-gpt-ad-1463676173883-0' style='height:250px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463676173883-0'); });</script> </div></center></div></div><div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><center><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe src=&quot;//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FMesquite-Local-News%2F152547778130177&amp;width=336&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=113026708710122&quot; scrolling=&quot;no&quot; frameborder=&quot;0&quot; style=&quot;border:none; overflow:hidden; width:100%; height:590px;&quot; allowTransparency=&quot;true&quot;&gt;&lt;/iframe&gt;" alt=""><noscript><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FMesquite-Local-News%2F152547778130177&amp;width=336&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=113026708710122" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:590px;" allowTransparency="true"></iframe></noscript><center></div></div><div id="text-7" class="et_pb_widget widget_text"><h4 class="widgettitle">Local Links</h4><div class="textwidget"><h2>Local Links</h2><ul><li><a href="http://www.mesquiteanimalshelter.petfinder.com/" target="_blank" rel="noopener noreferrer">Animal Shelter</a></li><li><a href="http://www.accessclarkcounty.com" target="_blank" rel="noopener noreferrer">Clark County</a></li><li><a href="http://www.mesquitenv.com" target="_blank" rel="noopener noreferrer">City of Mesquite</a></li><li><a href="https://www.facebook.com/desertdamesmesquitenv" target="_blank" rel="noopener noreferrer">Desert Dames</a></li><li><a href="http://www.gmaf.net" target="_blank" rel="noopener noreferrer">GMAF Arts Foundation</a></li><li><a href="http://www.mesquiteseniorgames.com/" target="_blank" rel="noopener noreferrer">Mesquite Senior Games</a></li><li><a href="http://www.mesquiteshooters.org" target="_blank" rel="noopener noreferrer">Mesquite Shooters</a></li><li><a href="http://www.mesquitetoestapteam.com/" target="_blank" rel="noopener noreferrer">Mesquite-Toes</a></li><li><a href="http://forecast.weather.gov/MapClick.php?CityName=Mesquite&amp;state=NV&amp;site=VEF&amp;lat=36.7889&amp;lon=-114.143" target="_blank" rel="noopener noreferrer">Local Weather</a></li><li><a href="http://www.relianceconnects.com" target="_blank" rel="noopener noreferrer">Reliance Connects</a></li><li><a href="http://www.mesquitefineartscenter.com" target="_blank" rel="noopener noreferrer">VVAA Artists</a></li><li><a href="http://www.vvtgnv.com/" target="_blank" rel="noopener noreferrer">VV Theatre Group</a></li><li><a href="http://www.vvh2o.com" target="_blank" rel="noopener noreferrer">VV Water District</a></li><li><a href="http://schools.ccsd.net/virginvalley/" target="_blank" rel="noopener noreferrer">VVHS</a></li><li><a href="http://www.wecareforanimals.org" target="_blank" rel="noopener noreferrer">We Care for Animals</a></li></ul></div></div><div id="text-8" class="et_pb_widget widget_text"><h4 class="widgettitle">Affiliates</h4><div class="textwidget"><ul><li><a title="" href="http://www.elynews.com/">The Ely Times</a></li><li><a href="http://lccentral.com/">Lincoln County Record</a></li><li><a href="http://mcindependentnews.com/">Mineral County Independent News</a></li><li><a href="http://eurekasentinel.com/">The Eureka Sentinel</a></li><li><a href="http://www.sparkstrib.com/">Sparks Tribune</a></li></ul></div></div></div><div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div style="text-align:center;"><a href="http://battlebornmedia.com"><img class="lazy lazy-hidden"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="http://www.elynews.com/wp-content/uploads/2015/01/logo.png"><noscript><img  src="http://www.elynews.com/wp-content/uploads/2015/01/logo.png"></noscript></a></div></div></div></div></div></div></div><div class="container"><div class="et_pb_extra_row etad footer_above"><div id="div-gpt-ad-9018785-2" style="float: none; margin: 0 auto;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-9018785-2'); });</script> </div></div></div><footer id="footer" class="footer_columns_3"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div id='div-gpt-ad-3381605-2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-3381605-2'); });</script> </div></div></div></div></div></div><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p></div></div></footer></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://mesquitelocalnews.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.2'></script><script data-noptimize="1">function c_webp(A){var n=new Image;n.onload=function(){var e=0<n.width&&0<n.height;A(e)},n.onerror=function(){A(!1)},n.src='data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA=='}function s_webp(e){window.supportsWebP=e}c_webp(s_webp);document.addEventListener('lazybeforeunveil',function({target:c}){supportsWebP&&['data-src','data-srcset'].forEach(function(a){attr=c.getAttribute(a),null!==attr&&c.setAttribute(a,attr.replace(/\/client\//,'/client/to_webp,'))})});</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/mesquitelocalnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript'>var EXTRA = {"images_uri":"https:\/\/mesquitelocalnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/mesquitelocalnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"8b353adb9e","timeline_nonce":"e306c41408","blog_feed_nonce":"d07d436ae2","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/mesquitelocalnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/mesquitelocalnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/mesquitelocalnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"aa9f6b309b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"23c3c63290","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"44176","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];</script> <script type='text/javascript'>var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);</script> <script type='text/javascript'>var form_submission_helpers = {"ajax_url":"https:\/\/mesquitelocalnews.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/mesquitelocalnews.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"44176"};</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;onload=renderReCaptchaCallback&#038;render=explicit&#038;ver=all'></script> <script type='text/javascript'>var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/mesquitelocalnews.com\/wp-admin\/admin-ajax.php","page_data":"44176","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/mesquitelocalnews.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/mesquitelocalnews.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"e8740e3677","feedback_message_placement":"before"};</script> <script defer src="https://mesquitelocalnews.com/wp-content/cache/autoptimize/js/autoptimize_cb003cc4179d93e0097f8ac6ce332821.js"></script></body></html>