<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Small Business Saturday, November 25th Shop Local - Mesquite Local News</title>
<link rel="canonical" href="http://mesquitelocalnews.com/2017/11/small-business-saturday-november-25th-shop-local/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Small Business Saturday, November 25th Shop Local - Mesquite Local News" />
<meta property="og:description" content="Mesquite Chamber of Commerce and the Small Business Development Center (SBDC) have partnered to host a special Small Business Saturday event. Small Business Saturday encourages holiday shoppers to patronize brick and mortar businesses that are small and local. It is a day to celebrate and support small businesses in our community. Beginning at 8am on &hellip;" />
<meta property="og:url" content="http://mesquitelocalnews.com/2017/11/small-business-saturday-november-25th-shop-local/" />
<meta property="og:site_name" content="Mesquite Local News" />
<meta property="article:section" content="Top Stories" />
<meta property="article:published_time" content="2017-11-17T09:33:57-08:00" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/mesquitelocalnews.com\/","name":"Mesquite Local News","potentialAction":{"@type":"SearchAction","target":"http:\/\/mesquitelocalnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mesquite Local News &raquo; Feed" href="http://mesquitelocalnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mesquite Local News &raquo; Comments Feed" href="http://mesquitelocalnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mesquite Local News &raquo; Small Business Saturday, November 25th Shop Local Comments Feed" href="http://mesquitelocalnews.com/2017/11/small-business-saturday-november-25th-shop-local/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-43030488-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-43030488-4', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mesquitelocalnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=768368fa08cbc621faa7c08c80536a45"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-theme-css'  href='http://mesquitelocalnews.com/wp-content/themes/metro/style.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://mesquitelocalnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://mesquitelocalnews.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=768368fa08cbc621faa7c08c80536a45' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://mesquitelocalnews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://mesquitelocalnews.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mesquitelocalnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/mesquitelocalnews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mesquitelocalnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript' src='http://mesquitelocalnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mesquitelocalnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
			var dpsp_ajax_url = 'http://mesquitelocalnews.com/wp-admin/admin-ajax.php';

			var dpsp_ajax_pull_post_share_counts_data = {
				action  : 'dpsp_ajax_pull_post_share_counts',
				post_id : '31442'
			}
		
</script>
<script type='text/javascript' src='http://mesquitelocalnews.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=768368fa08cbc621faa7c08c80536a45'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://mesquitelocalnews.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://mesquitelocalnews.com/wp-content/themes/metro/js/backstretch.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BackStretchImg = {"src":"http:\/\/mesquitelocalnews.com\/wp-content\/uploads\/2014\/05\/background.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mesquitelocalnews.com/wp-content/themes/metro/js/backstretch-set.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://mesquitelocalnews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://mesquitelocalnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mesquitelocalnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mesquitelocalnews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://mesquitelocalnews.com/?p=31442' />
<link rel="alternate" type="application/json+oembed" href="http://mesquitelocalnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmesquitelocalnews.com%2F2017%2F11%2Fsmall-business-saturday-november-25th-shop-local%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mesquitelocalnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmesquitelocalnews.com%2F2017%2F11%2Fsmall-business-saturday-november-25th-shop-local%2F&#038;format=xml" />
<style type="text/css" data-source="Social Pug">
					@media screen and ( max-width : 720px ) {
						.dpsp-content-wrapper.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="http://mesquitelocalnews.com/2017/11/small-business-saturday-november-25th-shop-local/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Small Business Saturday, November 25th Shop Local" /><meta property="og:description" 	content="Mesquite Chamber of Commerce and the Small Business Development Center (SBDC) have partnered to host" /><meta property="og:image" 		content="" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//mesquitelocalnews.com/?wordfence_lh=1&hid=80E8E3CC5A5CC2C07FA6A915CA2896EB');
</script><link rel="icon" href="http://mesquitelocalnews.com/wp-content/themes/metro/images/favicon.ico" />
<link rel="pingback" href="http://mesquitelocalnews.com/xmlrpc.php" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/62617687/Mesquite2ndSidebar', [300, 250], 'div-gpt-ad-1444866718347-0').addService(googletag.pubads());
    googletag.defineSlot('/62617687/Mesquite3rdSidebar', [300, 250], 'div-gpt-ad-1444866718347-1').addService(googletag.pubads());
    googletag.defineSlot('/62617687/Mesquite5thSidebar', [300, 250], 'div-gpt-ad-1444866718347-2').addService(googletag.pubads());
googletag.defineSlot('/62617687/Mesquite6thSidebar', [300, 250], 'div-gpt-ad-1451678837751-0').addService(googletag.pubads());
    googletag.defineSlot('/62617687/MesquiteFullBanner', [468, 60], 'div-gpt-ad-1444866718347-3').addService(googletag.pubads());
    googletag.defineSlot('/62617687/MesquiteLeaderboard', [728, 90], 'div-gpt-ad-1444866718347-4').addService(googletag.pubads());
    googletag.defineSlot('/62617687/MesquiteMobileLeader', [320, 50], 'div-gpt-ad-1444866718347-5').addService(googletag.pubads());
    googletag.defineSlot('/62617687/MesquiteTopSidebar', [300, 250], 'div-gpt-ad-1444866718347-6').addService(googletag.pubads());
    googletag.defineSlot('/62617687/Mesquite4thSidebar', [300, 250], 'div-gpt-ad-1444866718347-7').addService(googletag.pubads());
googletag.defineSlot('/62617687/MesquiteEndLeader', [728, 90], 'div-gpt-ad-1444867769298-0').addService(googletag.pubads());
    googletag.defineSlot('/62617687/MesquiteEndFullBanner', [468, 60], 'div-gpt-ad-1444867769298-1').addService(googletag.pubads());
    googletag.defineSlot('/62617687/MesquiteEndMobileLeader', [320, 50], 'div-gpt-ad-1444867769298-2').addService(googletag.pubads());
googletag.defineSlot('/62617687/Mesquite7thSidebar', [300, 250], 'div-gpt-ad-1462814460708-0').addService(googletag.pubads());
googletag.defineSlot('/62617687/Mesquite8thSidebar', [300, 250], 'div-gpt-ad-1463676173883-0').addService(googletag.pubads());
googletag.defineSlot('/62617687/Mesquite9thSidebar', [300, 250], 'div-gpt-ad-1474067077888-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<meta property="fb:pages" content="152547778130177" /><style type="text/css">#header { background: url(http://mesquitelocalnews.com/wp-content/uploads/2014/05/cropped-header-background-white.jpg) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 13px; padding: 7px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style>
<!-- Easy FancyBox 1.6 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox), a[href*=".webp"]:not(.nolightbox,li.nolightbox>a), area[href*=".webp"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery ');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
</head>
<body class="post-template-default single single-post postid-31442 single-format-standard custom-background custom-header header-image content-sidebar"><div id="wrap"><div class="before-header"></div><!-- end .before-header --><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://mesquitelocalnews.com/">Mesquite Local News</a></p></div><div class="widget-area header-widget-area"><div id="text-25" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://mesquitelocalnews.com/category/eedition/"><img src="http://mesquitelocalnews.com/wp-content/uploads/2016/02/page.jpg"></a></div>
		</div></div>
<div id="search-4" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://mesquitelocalnews.com/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="text-22" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><strong>NPA 2015 General Excellence Award</strong> 


(702) 346-6397<center></div>
		</div></div>
</div></div></div><div class="after-header"></div><!-- end .after-header --><div id="nav"><div class="wrap"><ul id="menu-primary-nav-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-134"><a href="http://mesquitelocalnews.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://mesquitelocalnews.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="http://mesquitelocalnews.com/category/news/arizona-strip/">Arizona Strip</a></li>
	<li id="menu-item-11530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11530"><a href="http://mesquitelocalnews.com/category/news/business/building-permit-reports/">Building Permit Reports</a></li>
	<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320"><a href="http://mesquitelocalnews.com/category/news/business/">Business</a>
	<ul  class="sub-menu">
		<li id="menu-item-321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="http://mesquitelocalnews.com/category/news/business/business-news/">Business News</a></li>
	</ul>
</li>
	<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://mesquitelocalnews.com/category/news/community/">Community</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://mesquitelocalnews.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://mesquitelocalnews.com/category/news/clark-county/">Clark County</a></li>
	<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="http://mesquitelocalnews.com/category/news/state/">State</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://mesquitelocalnews.com/category/news/fire-department/">Fire Department</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://mesquitelocalnews.com/category/news/police-beat/">Police Beat</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="http://mesquitelocalnews.com/category/news/police-blotter/">Police Blotter</a></li>
	<li id="menu-item-1068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1068"><a href="http://mesquitelocalnews.com/category/news/politics-government/">Politics / Government</a>
	<ul  class="sub-menu">
		<li id="menu-item-17237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17237"><a href="http://mesquitelocalnews.com/category/elections-2016/">Elections 2016</a></li>
	</ul>
</li>
	<li id="menu-item-11528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11528"><a href="http://mesquitelocalnews.com/category/news/business/visitor-statistics/">Visitor Statistics</a></li>
</ul>
</li>
<li id="menu-item-565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-565"><a href="http://mesquitelocalnews.com/category/calendar/">Calendar</a>
<ul  class="sub-menu">
	<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566"><a href="http://mesquitelocalnews.com/category/calendar/">Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-317"><a href="http://mesquitelocalnews.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556"><a href="http://mesquitelocalnews.com/category/sports/bowling/">Bowling</a></li>
	<li id="menu-item-559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559"><a href="http://mesquitelocalnews.com/category/sports/high-school/">High School</a></li>
	<li id="menu-item-16556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16556"><a href="http://mesquitelocalnews.com/category/sports/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-557" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-557"><a href="http://mesquitelocalnews.com/category/sports/community-sports/">Community</a></li>
	<li id="menu-item-4409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4409"><a href="http://mesquitelocalnews.com/category/sports/geezers-softball/">Geezers Softball</a></li>
	<li id="menu-item-558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-558"><a href="http://mesquitelocalnews.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-3781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3781"><a href="http://mesquitelocalnews.com/category/sports/long-drive/">Long Drive</a></li>
	<li id="menu-item-560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560"><a href="http://mesquitelocalnews.com/category/sports/rec-center/">Rec Center</a></li>
	<li id="menu-item-561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561"><a href="http://mesquitelocalnews.com/category/sports/senior-games/">Senior Games</a></li>
	<li id="menu-item-8644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8644"><a href="http://mesquitelocalnews.com/category/sports/virgin-valley-little-league/">Virgin Valley Little League</a></li>
</ul>
</li>
<li id="menu-item-318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318"><a href="http://mesquitelocalnews.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562"><a href="http://mesquitelocalnews.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="http://mesquitelocalnews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-15869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15869"><a href="http://mesquitelocalnews.com/category/opinion/weekly-cartoon/">Weekly Cartoon</a></li>
	<li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a href="http://mesquitelocalnews.com/category/opinion/guest-columnist/">Guest Columnist</a></li>
	<li id="menu-item-567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567"><a href="http://mesquitelocalnews.com/letter-to-the-editor/">Submit Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-383"><a href="http://mesquitelocalnews.com/category/living/">Living</a>
<ul  class="sub-menu">
	<li id="menu-item-16557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16557"><a href="http://mesquitelocalnews.com/category/living/apples-for-teachers/">Apples for Teachers</a></li>
	<li id="menu-item-384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384"><a href="http://mesquitelocalnews.com/category/living/arts/">Arts</a></li>
	<li id="menu-item-18301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18301"><a href="http://mesquitelocalnews.com/category/living/classifieds/">Classifieds</a></li>
	<li id="menu-item-386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-386"><a href="http://mesquitelocalnews.com/category/living/clubs-groups/">Clubs / Groups</a></li>
	<li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385"><a href="http://mesquitelocalnews.com/category/living/church-news-directory/">Church News / Directory</a></li>
	<li id="menu-item-1062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1062"><a href="http://mesquitelocalnews.com/category/living/community-announcements/">Community Announcements</a></li>
	<li id="menu-item-1063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1063"><a href="http://mesquitelocalnews.com/category/living/entertainment/">Entertainment</a></li>
	<li id="menu-item-3619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3619"><a href="http://mesquitelocalnews.com/category/columns/featured-realtor/">Featured Realtor</a></li>
	<li id="menu-item-10858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10858"><a href="http://mesquitelocalnews.com/category/living/featured-restaurants/">Featured Restaurants</a></li>
	<li id="menu-item-1066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1066"><a href="http://mesquitelocalnews.com/category/living/healthcare-news/">Healthcare News</a></li>
	<li id="menu-item-5451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5451"><a href="http://mesquitelocalnews.com/category/living/house-home-special/">House &#038; Home Special</a></li>
	<li id="menu-item-16555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16555"><a href="http://mesquitelocalnews.com/category/living/musician-of-the-week/">Musician of the Week</a></li>
	<li id="menu-item-1067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1067"><a href="http://mesquitelocalnews.com/category/living/obituaries/">Obituaries</a></li>
	<li id="menu-item-387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387"><a href="http://mesquitelocalnews.com/category/living/pet-parade/">Pet Parade</a></li>
	<li id="menu-item-3147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3147"><a href="http://mesquitelocalnews.com/category/living/senior-center-news/">Senior Center News</a></li>
	<li id="menu-item-388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388"><a href="http://mesquitelocalnews.com/category/living/veterans/">Veterans</a></li>
</ul>
</li>
<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-440"><a href="http://mesquitelocalnews.com/category/columns/">Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443"><a href="http://mesquitelocalnews.com/category/columns/blondies-babbles/">Blondie’s Babbles</a></li>
	<li id="menu-item-2448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2448"><a href="http://mesquitelocalnews.com/category/columns/from-the-mayor/">From the Mayor</a></li>
	<li id="menu-item-570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570"><a href="http://mesquitelocalnews.com/category/columns/front-porch-wisdom/">Front Porch Wisdom</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="http://mesquitelocalnews.com/category/columns/is-this-you/">Is This You?</a></li>
	<li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445"><a href="http://mesquitelocalnews.com/category/columns/jobs-the-economy/">Jobs &#038; The Economy</a></li>
	<li id="menu-item-21066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21066"><a href="http://mesquitelocalnews.com/category/columns/lessons-in-government/">Lessons in Government</a></li>
	<li id="menu-item-15030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15030"><a href="http://mesquitelocalnews.com/category/columns/making-sentences/">Making Sentences</a></li>
	<li id="menu-item-2072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2072"><a href="http://mesquitelocalnews.com/category/columns/point-of-view/">Point Of View</a></li>
	<li id="menu-item-3146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3146"><a href="http://mesquitelocalnews.com/category/columns/sun-city-gourmet-club/">Sun City Gourmet Club</a></li>
	<li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="http://mesquitelocalnews.com/category/columns/this-week-in-history/">This Week in History</a></li>
	<li id="menu-item-1700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1700"><a href="http://mesquitelocalnews.com/category/columns/tom-mitchell/">Tom Mitchell</a></li>
	<li id="menu-item-16590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16590"><a href="http://mesquitelocalnews.com/category/columns/triptalkin/">Triptalkin&#8217;</a></li>
	<li id="menu-item-27164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27164"><a href="http://mesquitelocalnews.com/category/columns/weekly-words-of-wisdom/">Weekly Words of Wisdom</a></li>
</ul>
</li>
<li id="menu-item-26361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26361"><a href="http://mesquitelocalnews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-8372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8372"><a href="http://mesquitelocalnews.com/category/annual-events/">Annual Events</a>
<ul  class="sub-menu">
	<li id="menu-item-8373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8373"><a href="http://mesquitelocalnews.com/category/annual-events/4th-of-july-celebration/">4th of July Celebration</a></li>
	<li id="menu-item-27247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27247"><a href="http://mesquitelocalnews.com/category/best-of-mesquite/best-of-mesqutie-2017/">Best of Mesquite 2017</a></li>
	<li id="menu-item-8645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8645"><a href="http://mesquitelocalnews.com/category/annual-events/mesquite-days/">Mesquite Days</a></li>
	<li id="menu-item-8375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8375"><a href="http://mesquitelocalnews.com/category/annual-events/mesquite-senior-games/">Mesquite Senior Games</a></li>
	<li id="menu-item-9215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9215"><a href="http://mesquitelocalnews.com/category/annual-events/mesquite-toes-events/">Mesquite Toes Events</a></li>
	<li id="menu-item-8376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8376"><a href="http://mesquitelocalnews.com/category/annual-events/ms-senior-mesquite/">Ms. Senior Mesquite</a></li>
	<li id="menu-item-15942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15942"><a href="http://mesquitelocalnews.com/category/annual-events/relay-for-life/">Relay for Life</a></li>
</ul>
</li>
<li id="menu-item-21660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21660"><a href="http://mesquitelocalnews.com/nevada-business/">Nevada Business</a></li>
</ul></div></div><div id="inner"><div class="before-content-sidebar-wrap"><div id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="ad-desktop">
<center><!-- /62617687/MesquiteLeaderboard -->
<div id='div-gpt-ad-1444866718347-4' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444866718347-4'); });
</script>
</div><center></div>
<div class="ad-tablet">
<center><!-- /62617687/MesquiteFullBanner -->
<div id='div-gpt-ad-1444866718347-3' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444866718347-3'); });
</script>
</div>
<center>
</div>
<div class="ad-mobile">
<center><!-- /62617687/MesquiteMobileLeader -->
<div id='div-gpt-ad-1444866718347-5' style='height:50px; width:320px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444866718347-5'); });
</script>
</div>
<center>
</div>
<div id="above-header-weather"></div></div>
		</div></div></div><!-- end .before-content-sidebar-wrap --><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <a href="http://mesquitelocalnews.com/"><span>Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="http://mesquitelocalnews.com/category/top-stories/"><span>Top Stories</span></a> <span aria-label="breadcrumb separator">/</span> Small Business Saturday, November 25th Shop Local</div><div class="post-31442 post type-post status-publish format-standard hentry category-community-sports category-top-stories entry"><h1 class="entry-title">Small Business Saturday, November 25th Shop Local</h1>
 <div class="post-info"><span class="date published time" title="2017-11-17T09:33:57+00:00">November 17, 2017</span>  By [post_authors_post_link] <span class="post-comments"><a href="http://mesquitelocalnews.com/2017/11/small-business-saturday-november-25th-shop-local/#respond">Leave a Comment</a></span> </div><div class="entry-content"><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-no-labels dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"></div><p>Mesquite Chamber of Commerce and the Small Business Development Center (SBDC) have partnered to host a special Small Business Saturday event.</p>
<p>Small Business Saturday encourages holiday shoppers to patronize brick and mortar businesses that are small and local. It is a day to celebrate and support small businesses in our community.</p>
<p>Beginning at 8am on the 25<sup>th</sup> and while supplies last, the Chamber and SBDC will be set up in the parking area of City Hall at 10 East Mesquite Blvd. with promotional kickoff items and a listing of participating businesses and their special offers. The community is invited and encouraged to participate.</p>
<p>Save your shopping money and mark your calendars to join us in supporting our local small businesses. Watch our Facebook page and newsletters for information on specials that will be offered.</p>
<p>If you are a small business owner or operator and would like to participate, please contact our office at 702-346-2902 or email info@mesquitenvchamber.com.</p>
<p>Small Business Saturday was originally sponsored by American Express. It has since taken on a life of its own. The Chamber and SBDC is excited to bring this special opportunity to Mesquite.</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://mesquitelocalnews.com/2017/11/small-business-saturday-november-25th-shop-local/"
    dc:identifier="http://mesquitelocalnews.com/2017/11/small-business-saturday-november-25th-shop-local/"
    dc:title="Small Business Saturday, November 25th Shop Local"
    trackback:ping="http://mesquitelocalnews.com/2017/11/small-business-saturday-november-25th-shop-local/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://mesquitelocalnews.com/category/sports/community-sports/" rel="category tag">Community</a>, <a href="http://mesquitelocalnews.com/category/top-stories/" rel="category tag">Top Stories</a></span> </div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="comments-title">Speak Your Mind</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/small-business-saturday-november-25th-shop-local/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mesquitelocalnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31442' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a051bab32a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="122"/></p>			</form>
			</div><!-- #respond -->
	</div><div id="sidebar" class="sidebar widget-area"><div id="text-20" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /62617687/MesquiteTopSidebar -->
<div id='div-gpt-ad-1444866718347-6' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444866718347-6'); });
</script>
</div><center></div>
		</div></div>
<div id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /62617687/Mesquite2ndSidebar -->
<div id='div-gpt-ad-1444866718347-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444866718347-0'); });
</script>
</div><center></div>
		</div></div>
<div id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /62617687/Mesquite3rdSidebar -->
<div id='div-gpt-ad-1444866718347-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444866718347-1'); });
</script>
</div><center></div>
		</div></div>
<div id="text-13" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /62617687/Mesquite4thSidebar -->
<div id='div-gpt-ad-1444866718347-7' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444866718347-7'); });
</script>
</div><center></div>
		</div></div>
<div id="text-15" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /62617687/Mesquite5thSidebar -->
<div id='div-gpt-ad-1444866718347-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444866718347-2'); });
</script>
</div><center></div>
		</div></div>
<div id="text-21" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- /62617687/Mesquite6thSidebar -->
<center><div id='div-gpt-ad-1451678837751-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451678837751-0'); });
</script>
</div><center></div>
		</div></div>
<div id="text-23" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /62617687/Mesquite7thSidebar -->
<div id='div-gpt-ad-1462814460708-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462814460708-0'); });
</script>
</div></center></div>
		</div></div>
<div id="text-24" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /62617687/Mesquite8thSidebar -->
<div id='div-gpt-ad-1463676173883-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463676173883-0'); });
</script>
</div></center></div>
		</div></div>
<div id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FMesquite-Local-News%2F152547778130177&amp;width=336&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=113026708710122" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:590px;" allowTransparency="true"></iframe><center></div>
		</div></div>
<div id="text-16" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span class="widget-headline">Join the Conversation on Twitter</span></h4>
			<div class="textwidget">            <center><a class="twitter-timeline"  href="https://twitter.com/hashtag/bbmnv" data-widget-id="520662760569315328">#bbmnv Tweets</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><center></div>
		</div></div>
<div id="text-19" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div style="text-align:center;"><a href="http://battlebornmedia.com"><img  src="http://www.elynews.com/wp-content/uploads/2015/01/logo.png"></a></div></div>
		</div></div>
<div id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span class="widget-headline">Local Links</span></h4>
			<div class="textwidget"><ul><li><a href="http://www.mesquiteanimalshelter.petfinder.com/" target="_blank">Animal Shelter</a></li><li><a href="http://www.accessclarkcounty.com" target="_blank">Clark County</a></li><li><a href="http://www.mesquitenv.com" target="_blank">City of Mesquite</a></li><li><a href="https://www.facebook.com/desertdamesmesquitenv" target="_blank">Desert Dames</a></li><li><a href="http://www.gmaf.net" target="_blank">GMAF Arts Foundation</a></li><li><a href="http://www.mesquiteseniorgames.com/" target="_blank">Mesquite Senior Games</a></li><li><a href="http://www.mesquiteshooters.org" target="_blank">Mesquite Shooters</a></li><li><a href="http://www.mesquitetoestapteam.com/" target="_blank">Mesquite-Toes</a></li><li><a href="http://forecast.weather.gov/MapClick.php?CityName=Mesquite&amp;state=NV&amp;site=VEF&amp;lat=36.7889&amp;lon=-114.143" target="_blank">Local Weather</a></li><li><a href="http://www.relianceconnects.com" target="_blank">Reliance Connects</a></li><li><a href="http://www.mesquitefineartscenter.com" target="_blank">VVAA Artists</a></li><li><a href="http://www.vvtgnv.com/" target="_blank">VV Theatre Group</a></li><li><a href="http://www.vvh2o.com" target="_blank">VV Water District</a></li><li><a href="http://schools.ccsd.net/virginvalley/" target="_blank">VVHS</a></li><li><a href="http://www.wecareforanimals.org" target="_blank">We Care for Animals</a></li></ul></div>
		</div></div>
<div id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span class="widget-headline">Affiliates</span></h4>
			<div class="textwidget"><ul><li><a title="" href="http://www.elynews.com/">The Ely Times</a></li><li><a href="http://lccentral.com/">Lincoln County Record</a></li><li><a href="http://mcindependentnews.com/">Mineral County Independent News</a></li><li><a href="http://eurekasentinel.com/">The Eureka Sentinel</a></li><li><a href="http://www.sparkstrib.com/">Sparks Tribune</a></li></ul></div></div>
		</div></div>
</div></div><div class="after-content-sidebar-wrap"><div id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="ad-desktop">
<center><!-- /62617687/MesquiteEndLeader -->
<div id='div-gpt-ad-1444867769298-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444867769298-0'); });
</script>
</div><center></div>
<div class="ad-tablet">
<center>
<!-- /62617687/MesquiteEndFullBanner -->
<div id='div-gpt-ad-1444867769298-1' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444867769298-1'); });
</script>
</div>
<center>
</div>
<div class="ad-mobile">
<center><!-- /62617687/MesquiteEndMobileLeader -->
<div id='div-gpt-ad-1444867769298-2' style='height:50px; width:320px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444867769298-2'); });
</script>
</div>
<center></div></div>
		</div></div></div><!-- end .after-content-sidebar-wrap --></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2017 Battle Born Media · Copyright &#x000A9;&nbsp;2017 | <a href="http://nvcmedia.com/nevada-web-design/"><strong>Nevada Web Design</strong></a> services by <a href="http://nvcmedia.com/">Nevada Central Media</a> using <a href="http://my.studiopress.com/themes/genesis/">Genesis Framework</a> by <a href="http://www.studiopress.com/">StudioPress</a></p></div></div></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/mesquitelocalnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mesquitelocalnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='http://mesquitelocalnews.com/wp-includes/js/comment-reply.min.js?ver=768368fa08cbc621faa7c08c80536a45'></script>
<script type='text/javascript' src='http://mesquitelocalnews.com/wp-includes/js/wp-embed.min.js?ver=768368fa08cbc621faa7c08c80536a45'></script>
<script async="async" type='text/javascript' src='http://mesquitelocalnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://mesquitelocalnews.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://mesquitelocalnews.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://mesquitelocalnews.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: mesquitelocalnews.com @ 2017-11-17 17:17:09 by W3 Total Cache -->